Results 1 to 5 of 5
  1. #1
    3 Star Lounger
    Join Date
    Dec 2000
    Location
    Columbus, Ohio, USA
    Posts
    286
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello all,

    I am trying to create a query in Excel using New Database Query. I select the database I want to use, MS Access, and click OK. The correct tables are displayed with the + expander. When I click the +, no fields are displayed. Any suggestions as to what I may be doing wrong. TIA.

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Which version of Excel and Access are you using?

  3. #3
    3 Star Lounger
    Join Date
    Dec 2000
    Location
    Columbus, Ohio, USA
    Posts
    286
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Office 2003

  4. #4
    3 Star Lounger
    Join Date
    Dec 2000
    Location
    Columbus, Ohio, USA
    Posts
    286
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I think I stumbled upon the solution. I looked at the ODBC dsn I created and realized that there was no system database defined (there is security on the database). So I assigned the proper system.mdw on the System DSN tab in the ODBC Data Source Administrator and retried the New Database Query in Excel. The fields appeared when I clicked on the expander button. Hope this helps someone else down the road.

  5. #5
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Thanks for posting the solution!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •