Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Mar 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    How make line spacing single?

    I have a doc with single line spacing. All is good.
    I enter a para with a space between paras.
    After that, Word double spacing on any ENTER.
    Format/Para/Line Spacing is set to single.
    How restore single spacing?

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    [quote name='TomNY2009' post='768570' date='31-Mar-2009 20:29']I have a doc with single line spacing. All is good.
    I enter a para with a space between paras.
    After that, Word double spacing on any ENTER.
    Format/Para/Line Spacing is set to single.
    How restore single spacing?[/quote]
    In the Format > Paragraph dialog, check for "Space Before," as that also may be causing the gap between paragraphs, especially if your paragraphs are only a single line.

  3. #3
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Welcome to the Lounge!

    It may also help to make sure that "Automatically update" has been turned off in the Modify Style dialog.

    And you can restore paragraph formatting to the style default for the selection by pressing Ctrl+Q.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •