Results 1 to 2 of 2
  1. #1
    5 Star Lounger
    Join Date
    Feb 2001
    Location
    Australia
    Posts
    676
    Thanks
    28
    Thanked 2 Times in 2 Posts
    The home key has suddenly stopped working properly in Word 2003 on my laptop computer for no apparent reason, although it works normally in all other programs (e.g., this one).

    - In Word, when I press just Home, nothing happens.
    - When I press Shift+Home, or Ctrl+Shift+Home, these work normally.
    - When I press Ctrl+Home in Reading Layout view, it works normally, but ...
    - ... when I press Ctrl+Home in any other view, the Go To dialogue box appears, sometimes with an error message: "MS Office Word can't display help. This feature is not currently installed...." (However, help *is* installed and otherwise works normally.) ...
    - ... however, if I press just Home once and then press Ctrl+Home in any other view, that works as Ctrl+Home (goes to beginning of document)!
    Everything else works normally.

    The settings in Tools > Customize > Keyboard are unchanged as far as I can tell, including those for the EditGoTo command (Ctrl+G and F5), which work normally.

    I tried restarting the computer, using an external keyboard, repairing MS Office, and deleting Normal.dot, but none of these helped.

    What could be causing the Home key to be (mis)behaving in Word like this?

  2. #2
    5 Star Lounger
    Join Date
    Feb 2001
    Location
    Australia
    Posts
    676
    Thanks
    28
    Thanked 2 Times in 2 Posts
    Problem solved: Tools > Options > General > "Navigation keys for WordPerfect users" had somehow become ticked. <:|

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •