Results 1 to 2 of 2
  1. #1
    3 Star Lounger
    Join Date
    Jun 2001
    Location
    Queensland, Australia
    Posts
    202
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi
    I'm using a Dell laptop with Windows Vista Home Premium installed. For my security I have McAfee Security Centre V8.1 installed with Virus Scan, Personal Firewall, Anti-spam and parent controls all operating correctly.

    My problem is that I have the Windows Security Alerts in the task bar show problems. When I maximise the alerts it is showing that I have the Firewall off and Malware protection needing the settings checked. This has only just started occurring and I can't understand why. I have checked my Mcafee security and I have everything up to date and my subscription is still current.

    Does anyone have any suggestions why the Windows Security Alerts are now showing?

    Cheers

    Dax
    Dax


  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    [quote name='dax1956' post='770249' date='13-Apr-2009 03:04']My problem is that I have the Windows Security Alerts in the task bar show problems.[/quote]

    Are you sure the Security Alerts are from Windows? Can you post a screenshot?

    Have you checked to be sure that your McAfee software is up-to-date?

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •