Results 1 to 10 of 10
  1. #1
    New Lounger
    Join Date
    Apr 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi there,

    I'm new to hyperlinks and am trying to make some in a Word document (2003). I'm doing what the online help section says and I do get a blue underlined piece of text alright - but I can't open it by left clicking on it.

    If I right click I get a dropdown menu associated with hyperlinks (edit hyperlink, select hyperlink, open hyperlink, copy hyperlink and remove hyperlink, etc). If I click on "open hyperlink" on this menu the link works and the webpage concerned opens - indicating at least that much is working.

    How do I get it so that I can just left click on the hyperlink directly though?

    Thanks

    Ian

  2. #2
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts
    [quote name='iano' post='770834' date='16-Apr-2009 15:59']How do I get it so that I can just left click on the hyperlink directly though?[/quote]
    Welcome to the lounge.

    You can use Control-Click to follow a hyperlink in Word, but I don't know of a way to just use a left click.

  3. #3
    New Lounger
    Join Date
    Apr 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='StuartR' post='770835' date='16-Apr-2009 11:01']Welcome to the lounge.[/quote]

    Cheers Stuart.

    You can use Control-Click to follow a hyperlink in Word, but I don't know of a way to just use a left click.

    Aha! I'll remove the pistol from my temple in that case.

    I see what you mean with the ctrl key. The thing now is that I need to utilise the screentip to inform my reader of this fact. But although I've filled in relevant instructions in the screentip field, the tip doesn't appear when I hover over the hyperlink. The cursor just looks the same as if the hyperlink isn't there

    Any ideas on this one?

    Thanks

  4. #4
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts
    [quote name='iano' post='770841' date='16-Apr-2009 16:19']...although I've filled in relevant instructions in the screentip field, the tip doesn't appear when I hover over the hyperlink.[/quote]
    If you leave the screentip blank then word displays this very helpful tip.

    [attachment=83354:Click_to...yperlink.GIF]

    If this isn't showing for you then maybe there is an issue with your setup.
    Attached Images Attached Images

  5. #5
    New Lounger
    Join Date
    Apr 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='StuartR' post='770850' date='16-Apr-2009 11:39']If you leave the screentip blank then word displays this very helpful tip.

    [attachment=83354:Click_to...yperlink.GIF]

    If this isn't showing for you then maybe there is an issue with your setup.[/quote]

    Nope. No sign of activity from the screentip whether filled in or blank. Is this something you turn on or off somewhere. If not then perhaps I could just send it to a few mates and see does anything happen when they hover over the hyperlink

    Thanks for the heads up..

  6. #6
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    To be able to follow a hyperlink by left-clicking it:

    Select Tools | Options...
    Activate the Edit tab.
    Clear the check box "Use CTRL + Click to follow hyperlink".
    Click OK.

    To display tooltips:

    Select Tools | Options...
    Activate the View tab.
    Tick the check box "ScreenTips".
    Click OK.

    Both are user-level settings, so if you change them, that doesn't affect other users viewing the same document...

  7. #7
    New Lounger
    Join Date
    Apr 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='HansV' post='770859' date='16-Apr-2009 11:59']To be able to follow a hyperlink by left-clicking it:

    Select Tools | Options...
    Activate the Edit tab.
    Clear the check box "Use CTRL + Click to follow hyperlink".
    Click OK.

    To display tooltips:

    Select Tools | Options...
    Activate the View tab.
    Tick the check box "ScreenTips".
    Click OK.

    Both are user-level settings, so if you change them, that doesn't affect other users viewing the same document...[/quote]

    That's that nailed.

    The only issue now is the fact that it's a user setup that determines whether the hyperlink is left-click direct accessible and if not, whether the user setup tells him what to do via a screentip. In my case I didn't know about cntrl+lef click nor was there a screentip to tell me how to access the link - meaning access effectively denied to it.

    Thanks for the clarification though. Forewarned is forearmed!

  8. #8
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    [quote name='iano' post='770875' date='16-Apr-2009 10:22']The only issue now is the fact that it's a user setup that determines whether the hyperlink is left-click direct accessible and if not, whether the user setup tells him what to do via a screentip.[/quote]
    [s]I think it's possible that Microsoft removed this option from Word 2007; it's a vague recollection, though, and if you don't have to support Office 2007, then not worth your time researching at the moment.[/s] Vague and wrong, see below.

    But... you should see screen tips for Hyperlinks by default in Office 2003. Not sure why yours were turned off. Hopefully others have not turned theirs off.

  9. #9
    Gold Lounger Rebel's Avatar
    Join Date
    Jul 2001
    Location
    Canada
    Posts
    3,024
    Thanks
    0
    Thanked 1 Time in 1 Post
    [quote name='jscher2000' post='770878' date='16-Apr-2009 13:43']I think it's possible that Microsoft removed this option from Word 2007[/quote]
    No - it's still there. Office Button>Word Options>Advanced>Use Control + click to follow hyperlink (check or uncheck).
    John
    A Child's Mind, Once Stretched by Imagination...
    Never Regains Its Original Dimensions

  10. #10
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    [quote name='Rebel' post='770892' date='16-Apr-2009 12:33']No - it's still there. Office Button>Word Options>Advanced>Use Control + click to follow hyperlink (check or uncheck).[/quote]
    Thanks, I'll update my post.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •