Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Apr 2004
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Arrow

    Have been using Word 2003 with Enveloper 2003 almost since they first came out. Recently have received an error that prevents me from using Enveloper with the following message: "Microsoft Visual Basic: Compile error in hidden module: frmEnveloper" Can't seem to get around it. Have uninstalled and reinstalled MS Office and Enveloper without success. Any suggestions would be very much appreciated.

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    [quote name='MiltKelly' post='770949' date='16-Apr-2009 15:53']Have been using Word 2003 with Enveloper 2003 almost since they first came out. Recently have received an error that prevents me from using Enveloper with the following message: "Microsoft Visual Basic: Compile error in hidden module: frmEnveloper" Can't seem to get around it. Have uninstalled and reinstalled MS Office and Enveloper without success.[/quote]
    I tried to install WOPR 2003 just now, but am not able to complete the install on this computer (different error in a different hidden module). Hopefully someone who has a running copy of Enveloper can help, but their number appears to be dwindling...

  3. #3
    New Lounger
    Join Date
    Apr 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    In my installation of WOPR2003 in Word, I started having problems getting the Enveloper to work so I reinstalled WOPR2003 and MS Office 2003 without being able to complete the install of WOPR2003. Refer to my post on this forum below:

    http://www.wopr.com/index.php?showtopic=762200

    I am running Windows XP SP3.

    When I installed MS Word 2003 and then WOPR2003 in a Windows XP SP2 installation in VMWare on the same computer, I encountered no install problems.

    I was also able to install Microsoft VM and Visual Studio 6 on the Windows XP VMWare without any problems yet I could not install these same programs on my Windows XP installation without install errors.

    Unfortunately, my search of the internet did not lead to any solution to the WOPR2003 install problem.

    I suspect the following:

    1. My Windows XP SP3 installation is corrupted.
    2. Microsoft has changed my installation of Windows through automatic updates in some way that prevents me from installing software (especially older software) on my computer and affecting the function of MS Office 2003.
    3. I have some software installed that is interfering with the install/function of MS Office 2003.
    4. WOPR2003 and Microsoft Office 2003 installs are not by themselves the problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •