Results 1 to 4 of 4

Thread: AutoRun & U3

  1. #1
    2 Star Lounger
    Join Date
    Oct 2001
    Location
    Lanarkshire, Scotland
    Posts
    120
    Thanks
    9
    Thanked 6 Times in 5 Posts
    Hi
    I followed the instructions in Windows Newsletter, Nov 08, to disable AutoRun by copying and pasting

    REGEDIT4
    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\IniFileMapping\Autorun.inf]
    @="@SYSoesNotExist"

    This worked fine and I used windows explorer for my cd's and flash drives. Problem arose when I inserted my Memorex U3 stick and found that the LaunchU3.exe no longer fires up the program/device.
    I tried inserting this into another pc, which did not have the regedit changed, and I could access the programs and files okay.

    Is there a simple way to "undo" the procedures I followed in the newsletter?

    Any help appreciated. Thanks

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Select Start | Run...
    Type regedit and press Enter.
    Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\IniFileMapping\Autorun.inf.
    Press the Delete key or select Edit | Delete.
    Confirm.
    Quit Regedit.

    WARNING: be very careful - the Conficker worm uses autorun to infect your PC, so don't insert a USB stick if you're not sure it's "clean".

  3. #3
    2 Star Lounger
    Join Date
    Oct 2001
    Location
    Lanarkshire, Scotland
    Posts
    120
    Thanks
    9
    Thanked 6 Times in 5 Posts
    Thanks Hans
    But did not resolve the problem. Must be some other problem that my pc is not executing the launch file. Tried the usual disabling firewall with no joy. Unable to re-install Mojopac U3 as afraid I shall lose all my data and settings stored.

  4. #4
    2 Star Lounger
    Join Date
    Oct 2001
    Location
    Lanarkshire, Scotland
    Posts
    120
    Thanks
    9
    Thanked 6 Times in 5 Posts
    Oops
    Forgot to re-start pc after changing the registry. My U3 device works fine now following your advice to delete AutoRun.info
    Shall be careful when inserting hardware to pc.
    Cheers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •