Results 1 to 7 of 7
  1. #1
    5 Star Lounger
    Join Date
    Oct 2007
    Location
    Darlington, Durham, England
    Posts
    711
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hi all....just had my "C" drive wiped, XP Proff 2003 installed and speed much improved for a few days till.... now intermittently dead slow again so opened Windows Task Manager and despite having no files open the CPU usage registered 100% activity. No wonder I could not even open a file on the desktop. Since getting the computer back I have also began to get numerous weird messages which I have never seen before. Apart from suggesting I take it back to the shop are there any suggestions before I have no other option? Thanks. Dave. [attachment=83369:Why_100_.png] [attachment=83371:Runtime_error.png]
    Attached Images Attached Images
    Dave
    <img src=/w3timages/redline.gif width=33% height=2>
    True happiness is not what you have to live WITH but what you have to live FOR. ASSBG

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 18 Times in 18 Posts
    Your last picture shows the processor doing nothing (System Idle Process at 99% means that there are no "real" processes using the CPU).

    I'd uninstall Nero to see if it makes a difference.

  3. #3
    5 Star Lounger
    Join Date
    Oct 2007
    Location
    Darlington, Durham, England
    Posts
    711
    Thanks
    2
    Thanked 0 Times in 0 Posts
    [quote name='HansV' post='771077' date='17-Apr-2009 20:19']Your last picture shows the processor doing nothing (System Idle Process at 99% means that there are no "real" processes using the CPU).

    I'd uninstall Nero to see if it makes a difference.[/quote]

    Thank you so much Hans, I half suspected Nero might be somehow responsible. Though many sware by it I personally have never had much success with Nero having used Roxio in the past then of late Ashampoo which I find dead eays to use. The shop owner put it on for me at the latest wipe / re-install of the "C" drive thinking he was doing me a favour I suspect but maybe it is the cause of the trouble. Will uninstall it as you suggest and see if that makes a difference. You make no reference to the other two screen shots! What do they suggest to you if different from the Nero issue? Regards Dave.
    Dave
    <img src=/w3timages/redline.gif width=33% height=2>
    True happiness is not what you have to live WITH but what you have to live FOR. ASSBG

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 18 Times in 18 Posts
    The first picture shows 100% CPU usage but doesn't tell us which application is the culprit.
    The second picture shows that one of the components of Nero caused an error - together with the third picture, it caused me to suggest uninstalling Nero.

  5. #5
    5 Star Lounger
    Join Date
    Oct 2007
    Location
    Darlington, Durham, England
    Posts
    711
    Thanks
    2
    Thanked 0 Times in 0 Posts
    [quote name='HansV' post='771098' date='17-Apr-2009 21:02']The first picture shows 100% CPU usage but doesn't tell us which application is the culprit.
    The second picture shows that one of the components of Nero caused an error - together with the third picture, it caused me to suggest uninstalling Nero.[/quote]


    Many thanks Hans.....I endeavoured to uninstall Hero but after 10 minutes got the prompt shown below, hence the uninstall process froze. Further help obviously is needed please. Regards Dave.[attachment=83373:Error.png]
    Attached Images Attached Images
    Dave
    <img src=/w3timages/redline.gif width=33% height=2>
    True happiness is not what you have to live WITH but what you have to live FOR. ASSBG

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,606
    Thanks
    2
    Thanked 619 Times in 554 Posts
    [quote name='Silver Fox' post='771105' date='17-Apr-2009 15:31']Further help obviously is needed please.[/quote]

    See the "Nero General Clean Tool" at Nero - Tools & Utilities.

    Joe

  7. #7
    Gold Lounger Rebel's Avatar
    Join Date
    Jul 2001
    Location
    Canada
    Posts
    3,024
    Thanks
    0
    Thanked 1 Time in 1 Post
    [quote name='Silver Fox' post='771105' date='17-Apr-2009 16:31'][/quote]
    You're not the only one who has had trouble uninstalling the Nero trial. Have a look at this Google search. Quite a few suggestions in these articles.
    John
    A Child's Mind, Once Stretched by Imagination...
    Never Regains Its Original Dimensions

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •