Results 1 to 12 of 12
  1. #1
    3 Star Lounger
    Join Date
    Apr 2008
    Location
    Northridge, California, USA
    Posts
    230
    Thanks
    1
    Thanked 12 Times in 11 Posts
    Hello, all.

    Am tearing my hair out with this problem. In Word 2007, I can't seem to save a style to the NORMAL template that sets up a simple single-level list, Arabic numerals, with a first-line indent of .5" and text indent of 0 (zero) -- so that the text wraps to the left margin. I can create a style and tell it to save in "New documents based on this template" (or whatever the exact wording is; don't have Word 2007 available at this job site), but the minute I start a blank document and apply the style, the indents revert to something unusable (I think the first-line indent changes to .75" and the text wrap changes to .25", but can't recall at the moment -- and it might not be consistent).

    It doesn't seem to matter whether I base the new numbering style on the List Paragraph style, a List Number style, the Normal Style, or no style at all. I can get it set up correctly, and I know how to save it to the template (I'm a software trainer and I've been using and teaching Word since version 6), but the style simply doesn't persist.

    I've tried it on more than one computer (both laptops), without success. Well, that's not entirely true: On one of the computers, I was able to create a style some months ago that had all the right settings and that appears to persist from document to document. I've looked at the settings, and can't figure out how it differs from the other styles I set up where the indents do not persist. (It's based on the List Paragraph style, oddly enough; other styles I base on the List Paragraph style don't persist regardless of what I do, and I've read loads of web exchanges in which MVPs and others advise not to use the List Paragraph style because it is quirky and unreliable.)

    Any bright ideas would be most appreciated. I've run out.

    Thanks in advance,
    Jan
    Author, Formatting Legal Documents With Microsoft Word 2016,
    Formatting Legal Documents With Microsoft Word 2010​,
    and Formatting Legal Documents With Microsoft Office Word 2007

    For Word and WordPerfect tips, visit my blog at http://compusavvy.wordpress.com

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    [quote name='janbphd' post='771080' date='17-Apr-2009 14:32']Am tearing my hair out with this problem. In Word 2007, I can't seem to save a style to the NORMAL template that sets up a simple single-level list, Arabic numerals, with a first-line indent of .5" and text indent of 0 (zero) -- so that the text wraps to the left margin. I can create a style and tell it to save in "New documents based on this template" (or whatever the exact wording is; don't have Word 2007 available at this job site), but the minute I start a blank document and apply the style, the indents revert to something unusable (I think the first-line indent changes to .75" and the text wrap changes to .25", but can't recall at the moment -- and it might not be consistent).[/quote]

    Are you sure your account has permission to modify the Normal template?

    Has someone made the Normal template read only?

    Your are trying to save normal.dotm, correct?

    Joe
    Joe

  3. #3
    3 Star Lounger
    Join Date
    Apr 2008
    Location
    Northridge, California, USA
    Posts
    230
    Thanks
    1
    Thanked 12 Times in 11 Posts
    Hi, Joe.

    I am the only user and I have modified the Normal template (normal.dotm) in many other respects. On all three of my laptops (which I use for trainings). Although occasionally I allow my trainees to use the two Latitude laptops, the problem also is occurring on my everyday computer, an Inspiron that no one else ever touches.

    Thanks for the thoughts, but I'm pretty sure I've tried all the standard solutions already.

    Jan


    [quote name='joeperez' post='771086' date='17-Apr-2009 20:42']Are you sure your account has permission to modify the Normal template?

    Has someone made the Normal template read only?

    Your are trying to save normal.dotm, correct?

    Joe[/quote]
    Author, Formatting Legal Documents With Microsoft Word 2016,
    Formatting Legal Documents With Microsoft Word 2010​,
    and Formatting Legal Documents With Microsoft Office Word 2007

    For Word and WordPerfect tips, visit my blog at http://compusavvy.wordpress.com

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    [quote name='janbphd' post='771089' date='17-Apr-2009 14:49']I am the only user and I have modified the Normal template (normal.dotm) in many other respects. On all three of my laptops (which I use for trainings). Although occasionally I allow my trainees to use the two Latitude laptops, the problem also is occurring on my everyday computer, an Inspiron that no one else ever touches.[/quote]

    Is there another copy of Winword.exe still running?

    Joe
    Joe

  5. #5
    3 Star Lounger
    Join Date
    Apr 2008
    Location
    Northridge, California, USA
    Posts
    230
    Thanks
    1
    Thanked 12 Times in 11 Posts
    Not as far as I know (but I can't check right now).

    Plus, it is a constant problem -- every time I go into word on the Inspiron and also on the small Latitude.

    I think something is broken in the way Word 2007 handles numbering styles.

    Jan

    [quote name='joeperez' post='771097' date='17-Apr-2009 21:01']Is there another copy of Winword.exe still running?

    Joe[/quote]
    Author, Formatting Legal Documents With Microsoft Word 2016,
    Formatting Legal Documents With Microsoft Word 2010​,
    and Formatting Legal Documents With Microsoft Office Word 2007

    For Word and WordPerfect tips, visit my blog at http://compusavvy.wordpress.com

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    [quote name='janbphd' post='771100' date='17-Apr-2009 15:09']I think something is broken in the way Word 2007 handles numbering styles.[/quote]

    Have you tried deleting normal.dotm and letting Word start from scratch?

    Joe
    Joe

  7. #7
    3 Star Lounger
    Join Date
    Apr 2008
    Location
    Northridge, California, USA
    Posts
    230
    Thanks
    1
    Thanked 12 Times in 11 Posts
    Yes, sir. Didn't help.

    J.

    [quote name='joeperez' post='771101' date='17-Apr-2009 21:14']Have you tried deleting normal.dotm and letting Word start from scratch?

    Joe[/quote]
    Author, Formatting Legal Documents With Microsoft Word 2016,
    Formatting Legal Documents With Microsoft Word 2010​,
    and Formatting Legal Documents With Microsoft Office Word 2007

    For Word and WordPerfect tips, visit my blog at http://compusavvy.wordpress.com

  8. #8
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    [quote name='janbphd' post='771102' date='17-Apr-2009 15:19']Yes, sir. Didn't help.[/quote]

    If this series of posts does not help I;m out of ideas. Maybe someone else will have an idea.The Microsoft Office Word Team's Blog : Creating documents with Style, The Microsoft Office Word Team's Blog : BEHIND THE CURTAIN: STYLESí ORDER OF OPERATIONS and The Microsoft Office Word Team's Blog : BEHIND THE CURTAIN: STYLES, DOC DEFAULTS, STYLE SETS, AND THEMES.

    Joe
    Joe

  9. #9
    3 Star Lounger
    Join Date
    Apr 2008
    Location
    Northridge, California, USA
    Posts
    230
    Thanks
    1
    Thanked 12 Times in 11 Posts
    Thanks, Joe. I'll take a look when I get home from work, although I suspect I've read all of it already -- between all the stuff I read routinely to stay on top of things for my training business (as well for as a book I'm about to publish on the topic of formatting legal docs with Word 2007) and all the searches I've performed over the last 30 hours or so.

    Sorry if I sound a bit discouraged. I do appreciate your help.

    Jan


    [quote name='joeperez' post='771103' date='17-Apr-2009 21:28']If this series of posts does not help I;m out of ideas. Maybe someone else will have an idea.The Microsoft Office Word Team's Blog : Creating documents with Style, The Microsoft Office Word Team's Blog : BEHIND THE CURTAIN: STYLESí ORDER OF OPERATIONS and The Microsoft Office Word Team's Blog : BEHIND THE CURTAIN: STYLES, DOC DEFAULTS, STYLE SETS, AND THEMES.

    Joe[/quote]
    Author, Formatting Legal Documents With Microsoft Word 2016,
    Formatting Legal Documents With Microsoft Word 2010​,
    and Formatting Legal Documents With Microsoft Office Word 2007

    For Word and WordPerfect tips, visit my blog at http://compusavvy.wordpress.com

  10. #10
    3 Star Lounger
    Join Date
    Apr 2008
    Location
    Northridge, California, USA
    Posts
    230
    Thanks
    1
    Thanked 12 Times in 11 Posts
    Here's an update:

    This morning, I closed Word, renamed my original (customized) normal.dotm, and reopened Word so that it could create a new normal.dotm. I then made a few attempts to set up a new single-level list style with indents as described in my first post. It allowed me to set up the style in one document but, as I explained previously, did not -- would not -- save the style with those indents even though I specifically said to use the "New documents based on this template" option.

    A little while ago, I tried again (basing the new style on "no style" rather than on the List Paragraph style or any of the List Number styles). Same result as this morning. The style worked in a single document, but applying it in another blank document resulted in incorrect indents.

    Just now, I checked to see if the re-created normal.dotm had been updated to reflect the changes I made this morning and this evening. Based on the time stamp, it had not been updated. So I had the idea of using the Organizer to copy the style from a document into the normal.dotm template.

    Apparently that worked, because now I have a new style that I can apply to more than one document without losing the indents I specified.

    I have no idea what caused the problem or why copying the style via the Organizer was successful, but I will test on my other machines and see if I can figure out a pattern. At least now I have a possible workaround I can suggest to my training clients.

    Thought you might be interested to learn the results of my follow-up efforts. Thanks again for your ideas.

    Jan
    Author, Formatting Legal Documents With Microsoft Word 2016,
    Formatting Legal Documents With Microsoft Word 2010​,
    and Formatting Legal Documents With Microsoft Office Word 2007

    For Word and WordPerfect tips, visit my blog at http://compusavvy.wordpress.com

  11. #11
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    [quote name='janbphd' post='771141' date='17-Apr-2009 19:51']Here's an update:

    This morning, I closed Word, renamed my original (customized) normal.dotm, and reopened Word so that it could create a new normal.dotm. I then made a few attempts to set up a new single-level list style with indents as described in my first post. It allowed me to set up the style in one document but, as I explained previously, did not -- would not -- save the style with those indents even though I specifically said to use the "New documents based on this template" option.

    A little while ago, I tried again (basing the new style on "no style" rather than on the List Paragraph style or any of the List Number styles). Same result as this morning. The style worked in a single document, but applying it in another blank document resulted in incorrect indents.

    Just now, I checked to see if the re-created normal.dotm had been updated to reflect the changes I made this morning and this evening. Based on the time stamp, it had not been updated. So I had the idea of using the Organizer to copy the style from a document into the normal.dotm template.

    Apparently that worked, because now I have a new style that I can apply to more than one document without losing the indents I specified.

    I have no idea what caused the problem or why copying the style via the Organizer was successful, but I will test on my other machines and see if I can figure out a pattern. At least now I have a possible workaround I can suggest to my training clients.

    Thought you might be interested to learn the results of my follow-up efforts. Thanks again for your ideas.

    Jan[/quote]

    Well, I'm glad you found something that worked. You may have saved some other Lounger some time & trouble. Thanks for posting back.

    Joe
    Joe

  12. #12
    3 Star Lounger
    Join Date
    Apr 2008
    Location
    Northridge, California, USA
    Posts
    230
    Thanks
    1
    Thanked 12 Times in 11 Posts
    I forgot to mention another step I took that might have made a difference. Based on comments here in the Lounge and elsewhere on the 'net, I set up a keyboard shortcut for the AdjustLineIndent command (because trying to change the indents via the Paragraph dialog didn't seem to be working). Before I saved the style, I invoked the Adjust Line Indent dialog and tweaked and confirmed the settings there.

    That might have been part of the reason that the indents "stuck." (If I recall correctly -- I'll have to keep experimenting to see if I can replicate my steps and results so I can document everything -- I had set the indents via the Paragraph dialog before opening the Adjust Line Indent dialog, but when the Adjust Line Indents dialog opened, the indents were wrong. That suggests to me that there's some dysfunction in the way the Paragraph dialog and lists interact, but I have no idea if that's truly the case and if so, why that might occur.)

    Obviously more testing would help pinpoint the specific issue. But as I said, at least now I have a potential workaround.

    And yes, I think it might be useful information for others, too, which is why I posted a follow-up.

    Jan


    [quote name='joeperez' post='771146' date='18-Apr-2009 02:16']Well, I'm glad you found something that worked. You may have saved some other Lounger some time & trouble. Thanks for posting back.

    Joe[/quote]
    Author, Formatting Legal Documents With Microsoft Word 2016,
    Formatting Legal Documents With Microsoft Word 2010​,
    and Formatting Legal Documents With Microsoft Office Word 2007

    For Word and WordPerfect tips, visit my blog at http://compusavvy.wordpress.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •