Results 1 to 9 of 9
  1. #1
    3 Star Lounger
    Join Date
    Feb 2009
    Posts
    308
    Thanks
    0
    Thanked 1 Time in 1 Post
    So a coworker is working in a Word 2007 document, and when she saves a Word file in PDF mode, the Excel chart figure on page 1 doesn't show up. Excel figures on subsequent pages show up correctly. We pasted a picture as an enhanced metafile in the same table, and it showed up fine. We pasted other Excel charts and encountered the same problem. When we moved the figure to page two, the Excel chart showed up fine. So, what sort of "hidden" settings might there be on page 1 that are corrupting the Excel chart? Thanks.

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    [quote name='ben000' post='771578' date='21-Apr-2009 09:43']...when she saves a Word file in PDF mode, the Excel chart figure on page 1 doesn't show up.[/quote]
    Hmmm, is the document, or... Which converter are you using? If it's the Microsoft PDF converter, have you tried another one (e.g., CutePDF Writer, PrimoPDF, PDF Creator, Adobe PDFMaker, Adobe Distiller)?

  3. #3
    3 Star Lounger
    Join Date
    Feb 2009
    Posts
    308
    Thanks
    0
    Thanked 1 Time in 1 Post
    We only use MS Word to convert to PDF, so we can't change to a diff't conversion tool. Given that the other Excel charts are working, I tend to think it's a Word setting that affects the chart and not the PDF conversion.

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    [quote name='ben000' post='771594' date='21-Apr-2009 13:13']We only use MS Word to convert to PDF, so we can't change to a diff't conversion tool. Given that the other Excel charts are working, I tend to think it's a Word setting that affects the chart and not the PDF conversion.[/quote]

    Have you tried recreating the document from scratch? Or just the 1st page?


    Joe
    Joe

  5. #5
    3 Star Lounger
    Join Date
    Feb 2009
    Posts
    308
    Thanks
    0
    Thanked 1 Time in 1 Post
    Not yet- hoping someone here could perhaps suggest a Word setting that might be causing this.

  6. #6
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    I'm not aware of any Word setting that would affect Excel objects on the first page of a document only...

  7. #7
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    [quote name='ben000' post='771594' date='21-Apr-2009 11:13']Given that the other Excel charts are working, I tend to think it's a Word setting that affects the chart and not the PDF conversion.[/quote]
    Does the first page have a different header and footer? Any watermarks or other "positioned" objects in the header/footer areas?

  8. #8
    3 Star Lounger
    Join Date
    Feb 2009
    Posts
    308
    Thanks
    0
    Thanked 1 Time in 1 Post
    Yes, header on 1st page and "Draft" watermark as well (watermark is on every page, and Excel charts appear correctly on subsequent pages). Odd thing is that we've been using this same format for years and it's only in the last week that this problem has occurred, and on two different Word 2007 documents as well, documents that were created independently (not from same template).

  9. #9
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts
    Your response to Jefferson's question sounds like it contains the clue to your problem. My guess is that the Draft object on the first page has a solid white background and is sitting over the top of the excel object. Check the float options for the excel object to see if it is set to sit over or under the text. Check the same settings for the Draft object.

    If your Draft graphic was transparent rather than white filled then this would be the best solution (since it should overlay the excel chart) but depending on how it was created this may not be possible.
    Andrew Lockton, Chrysalis Design, Melbourne Australia

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •