Results 1 to 7 of 7
  1. #1
    New Lounger
    Join Date
    Apr 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Question 1: My old version of WordPerfect would ignore a double space after a period if it came at the end of a line. Word seems to only allow a single space. Can I get Word to do the same thing. I need to write in Courier, and the double space at the end of a sentence is mandated by our style manual.

    Question 2: On a similar vein, WordPerfect would ignore a double line entry (paragraph in WordSPeak) when it fell at a page break. Word insists on showing the second paragraph space after the page break. Is there a way to tell Word to ignore two paragraph breaks. In this case, I suppose I could change the paragraph spacing, but I regularly run into areas where that would add unusual amounts of space between two paragraphs.

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Welcome (back) to the Lounge!

    You can click "Ignore rule" when Word complains about two spaces after a sentence during a spell and grammar check.

    Setting "Space After" (or "Space Before") in the paragraph formatting of your styles is really the best way to handle the empty space between paragraphs consistently. You have to take a bit of time to get it consistent for all the styles you use.

  3. #3
    liner
    Guest
    [quote name='HansV' post='771853' date='22-Apr-2009 15:47']Welcome (back) to the Lounge!

    You can click "Ignore rule" when Word complains about two spaces after a sentence during a spell and grammar check.

    Setting "Space After" (or "Space Before") in the paragraph formatting of your styles is really the best way to handle the empty space between paragraphs consistently. You have to take a bit of time to get it consistent for all the styles you use.[/quote]

    Thanks (I think) for the information. I strongly suspected that Word would not do what I wanted. The problem I personally have with styles (and I use them all the time) is that in the specific case I mentioned, I would regularly have to change the style of a particular paragraph to get the formatting I need to do.

    Regarding the double space after a sentence: I have set the ignore rule for this problem. My complaint comes about seeing a single space indent at the start of a line when there is a sentence ending the previous line. So, you would see
    This is my first sentence with two spaces after the period.
    *And here we have a space at the start of the line.

  4. #4
    Bronze Lounger IanWilson's Avatar
    Join Date
    Dec 2000
    Location
    Bristol, United Kingdom
    Posts
    1,523
    Thanks
    0
    Thanked 1 Time in 1 Post
    [quote name='liner' post='771984' date='23-Apr-2009 17:28']This is my first sentence with two spaces after the period.
    *And here we have a space at the start of the line.
    [/quote]
    I find I can't reproduce that behaviour in Word 2003. I've used Courier New font, and set the margins of my document so that the margin comes just after the full stop (period) in my first line. Word wraps to the second line and the two spaces are outside the margin, as shown.

    Ian
    [attachment=83440:Line_break.jpg]
    Attached Images Attached Images

  5. #5
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    [quote name='liner' post='771984' date='23-Apr-2009 09:28']My complaint comes about seeing a single space indent at the start of a line when there is a sentence ending the previous line.[/quote]
    I think that might arise from a compatibility setting. For Word 2000-2003, check Tools > Options > Compatibility tab to see whether the document has been customized to display in a manner other than the default for your current version of Word. In Word 2007, this has moved to Office > Word Options > Advanced > Compatibility options for [document]. Anything helpful there?

  6. #6
    Star Lounger
    Join Date
    May 2007
    Location
    Seattle, Washington, USA
    Posts
    85
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Yes, I agree, jscher2000 (have forgotten your name, sorry!) -- correcting the "Tools > Options > Compatibility" setting has always cured that "space at the start of a new line" thing for me.

    Word is always good for a laugh, isn't it -- that little wandering space is really amusing, I think.

    Judy

  7. #7
    liner
    Guest
    [quote name='jscher2000' post='771999' date='23-Apr-2009 12:57']I think that might arise from a compatibility setting. For Word 2000-2003, check Tools > Options > Compatibility tab to see whether the document has been customized to display in a manner other than the default for your current version of Word. In Word 2007, this has moved to Office > Word Options > Advanced > Compatibility options for [document]. Anything helpful there?[/quote]

    BINGO!
    I checked the compatability box, and for some reason it is "custom" which I think is what was pushed onto my computer by the geeks. I have now checked "Supress Extra Line Spacing at Top of Page" and some other similar boxes.

    Thanks all.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •