Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Feb 2002
    Location
    Reading, Berkshire, England
    Posts
    199
    Thanks
    9
    Thanked 0 Times in 0 Posts
    I am running Windows XP Pro and OE6. The programme is not functioning. All the sub folders I have created have gone, and when I click recieve and send , the message appears "No new messages" and all my messages have dissappeared. If I create a message error box appears "message could not be sent". When I close down the dialogue box appears " OE has ceased functioning - send error message". It was working fine until a couple of days ago then "Pouff" it all went wrong.

    I would like to reinstall the programme but where did I get it from? If I delete it from the programmes directory, how do I reinstall it.

    I am running Windows Mail on my Vista laptop, and this receives and sends fine, so I know there are messages being sent

    Any help would be appreciated

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Outlook Express is part of Windows XP. Try the steps in An Outlook Express basic repair kit.

  3. #3
    2 Star Lounger
    Join Date
    Feb 2002
    Location
    Reading, Berkshire, England
    Posts
    199
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Thanks Hans for the reference. Went round in magic circles for a few attempts, but following the instructions carefully eventually revived my Otlook Express.
    Many thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •