Results 1 to 6 of 6
  1. #1
    5 Star Lounger Vincenzo's Avatar
    Join Date
    Mar 2004
    Posts
    654
    Thanks
    95
    Thanked 14 Times in 13 Posts
    I'm running Office 2007 on Vista Home Premium. I went in the options yesterday and enabled Prompt Before Saving Normal Template. Now every time that I close Word it says there are changes and wants permission to save them. Any ideas why this would be happening?

    Thanks

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    [quote name='Vincenzo' post='772523' date='27-Apr-2009 10:24']I'm running Office 2007 on Vista Home Premium. I went in the options yesterday and enabled Prompt Before Saving Normal Template. Now every time that I close Word it says there are changes and wants permission to save them. Any ideas why this would be happening?

    Thanks[/quote]

    See Word prompts me to save changes to the Normal.dot template - Word - Microsoft Office Online. Even though it says it applies to Word 2003 the basic causes will apply to Word 2007 also.

    Joe
    Joe

  3. #3
    5 Star Lounger Vincenzo's Avatar
    Join Date
    Mar 2004
    Posts
    654
    Thanks
    95
    Thanked 14 Times in 13 Posts
    OK thanks.

    Even though Word 2007 was very different from these directions as you said, I was able to use those instructions to find some clues.

    I went to options/trust center and disabled all add-ins and the problem when away. I re-enabled add-ins, went to Options/Add-ins and I see I have 3 Com add-ins running. But when I go to Manage and try to disable them, it will not let me, says "The connected state of Office add-ins registered in Hkey_Local_Machine cannot be changed".

    More searching tells me I need to run Word as admin to possibly make the change. But all the known methods I've tried to run as admin are not working for Word 2007.

    Any ideas?

    Thanks

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    [quote name='Vincenzo' post='772900' date='29-Apr-2009 10:25']OK thanks.

    Even though Word 2007 was very different from these directions as you said, I was able to use those instructions to find some clues.

    I went to options/trust center and disabled all add-ins and the problem when away. I re-enabled add-ins, went to Options/Add-ins and I see I have 3 Com add-ins running. But when I go to Manage and try to disable them, it will not let me, says "The connected state of Office add-ins registered in Hkey_Local_Machine cannot be changed".

    More searching tells me I need to run Word as admin to possibly make the change. But all the known methods I've tried to run as admin are not working for Word 2007.

    Any ideas?

    Thanks[/quote]

    Without knowing what methods you did try, using Windows Explorer did you navigate to your Office installation folder, right click on Winword.exe, and select "Run as administrator"?

    If you already tried that or that does not work please list whatever else you tried.

    Joe
    Joe

  5. #5
    5 Star Lounger Vincenzo's Avatar
    Join Date
    Mar 2004
    Posts
    654
    Thanks
    95
    Thanked 14 Times in 13 Posts
    Actually I had tried several other ways (right click on the Start Menu shortcut, also did a Start button search and right click on the shortcut it found, rt clk on the desktop icon) but doing it by your suggestion worked.

    Turns out the mis-behaving add-in was from Act! 2009. Disabled it and all is fine now.

    Thanks Joe.

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    [quote name='Vincenzo' post='772946' date='29-Apr-2009 14:32']Actually I had tried several other ways (right click on the Start Menu shortcut, also did a Start button search and right click on the shortcut it found, rt clk on the desktop icon) but doing it by your suggestion worked.

    Turns out the mis-behaving add-in was from Act! 2009. Disabled it and all is fine now.

    Thanks Joe.[/quote]

    You're welcome. With our uesers Act! seems to mis-behave regularly.

    Thanks for posting back.

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •