Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Feb 2003
    Location
    England
    Posts
    378
    Thanks
    1
    Thanked 0 Times in 0 Posts
    In Word 2007 creating a new document what is the setting to stop automatically dropping down a line as follows: create a hanging indent from "paragraphs indent and spacing" indent > 0 spacing >0 special >hanging >by >3cm for example. type the text and at the end of the first line the text wraps and drops to the hanging indent as do subsequent lines. However if I hit space bar a couple of times just to insert some space in the first line when the text reaches the end of the line and wraps to the hanging indent all the text drops leaving the text before the spaces. How do I stop that? I know a screen shot would make more sense here but hoping someone sensible will understand what I mean....I'm sure I'm just missing a simple setting somewhere.

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    [quote name='jaystarter1' post='772767' date='28-Apr-2009 13:53']type the text and at the end of the first line the text wraps and drops to the hanging indent as do subsequent lines. However if I hit space bar a couple of times just to insert some space in the first line when the text reaches the end of the line and wraps to the hanging indent all the text drops leaving the text before the spaces. How do I stop that? I know a screen shot would make more sense here but hoping someone sensible will understand what I mean....[/quote]
    I'm not sure what you want in this case. Do you want Word to carry the spaces to the second line? It probably would be best to press Shift+Enter (manual line break) so you can control which line has the spaces. If you want the words before and after the spaces to stay together, use "non-breaking" or "hard" spaces. You can enter these using Ctrl+Shift+Spacebar.

    If that isn't it, hopefully someone more sensible than me can help.

  3. #3
    3 Star Lounger
    Join Date
    Feb 2003
    Location
    England
    Posts
    378
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Found the answer by setting up a document to attatch as an example. I wasn't typing proper words just holding down a key to fill up a line with character type hence Word 2007 must think "my whole line was just 1 long word" Anyway, it works how I want now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •