Results 1 to 5 of 5
  1. #1
    2 Star Lounger
    Join Date
    Apr 2009
    Posts
    173
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Hello -

    The option to "print color images in black and white" is gray. We have checked ink levels are all is okay. Any ideas?

    Thank you.

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    [quote name='mipendance' post='772962' date='29-Apr-2009 15:22']Hello -

    The option to "print color images in black and white" is gray. We have checked ink levels are all is okay. Any ideas?

    Thank you.[/quote]

    1.) Network printer or attached to a PC?
    2.) What operating system is installed on the PCs? Up-to-date with patches?
    3.) Lexmark drivers up-to-date?
    4.) What are the print defaults set to?

    Joe
    Joe

  3. #3
    2 Star Lounger
    Join Date
    Apr 2009
    Posts
    173
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Thanks Joe,
    1)Printer attached to PC
    2)winxp-up to date
    3)up to date
    4)this is our problem. We cannot set "print color images in black and white" as our default. The option is gray. If we go to Control Panel/Printer and change option there, it "takes" (it's not gray), but when we go to Print/Properties, it's not available.

    Any ideas?

    Many thanks.

  4. #4
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post
    [quote name='mipendance' post='772977' date='29-Apr-2009 17:22']If we go to Control Panel/Printer and change option there, it "takes" (it's not gray)[/quote]
    And then do you GET color images printed in black and white?

  5. #5
    2 Star Lounger
    Join Date
    Apr 2009
    Posts
    173
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Afraid not.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •