Results 1 to 3 of 3
  1. #1
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Ephrata, Washington, USA
    Posts
    683
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I don't know how this got changed, but sometime last week, I noticed that new worksheets are flipped - column A is on the right side. I know there is a setting in tools, options, international, that fixes it. But, that setting seems only to work for the selected worksheet. I deleted my personal.xls thinking something in there may have gone awry. There isn't anything in the XLSTART folder.

    Where else can I look for the default setting for the program?

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Select Tools | Options...
    Activate the International tab.
    In the right-to-left section you can specify the text direction for the active sheet and the default settings.
    Attached Images Attached Images
    • File Type: jpg x.jpg (35.7 KB, 0 views)

  3. #3
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Ephrata, Washington, USA
    Posts
    683
    Thanks
    0
    Thanked 0 Times in 0 Posts
    uh.. duh.. I knew about that setting, but I somehow neglected to actually read where it said DEFAULT settings above the current worksheet setting so I kept selecting the current worksheet setting and not the default. Jeessh... never mind. Thank you for your patience with my inane questions. =) I'm going to slink back to my desk now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •