Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Nov 2001
    Posts
    224
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi,

    How can I stop pivot tables from changing the size of columns everytime I refresh the data, eg I set text colum to 50 (Format Cell) and then refresh the data and it goes back to 120.

    Also I have one of the field selected which is a Date, everytime I refresh it turns the date in a number.

    Thanks

    Mike

  2. #2
    5 Star Lounger
    Join Date
    Aug 2004
    Location
    Connecticut, USA
    Posts
    816
    Thanks
    0
    Thanked 0 Times in 0 Posts
    To keep the columns from resizing:
    Right click within the PT and choose Pivot Table Wizard. Choose Options... Uncheck the Auto Format Table option.

  3. #3
    3 Star Lounger
    Join Date
    Nov 2001
    Posts
    224
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks Mike,

    That works with the column resize but not the changing the header format.

    I have the preserve format option set but it still change the column format.

    Regards

    Mike

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •