Results 1 to 6 of 6
  1. #1
    5 Star Lounger
    Join Date
    Oct 2007
    Location
    Darlington, Durham, England
    Posts
    711
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hi all. Since I had my C drive wiped (which had M.O. Word 2000 installed) & M.O.Word 2003 to replace it, the occasional wierd things have popped up from time to time like the "Change to Registry" problem I posted recently. Now this week whilst doing nothing in oparticular, I keep randomly getting a message saying Word 2000 is being configured so I click Cancel but two other messages follow in quick succcession... (See attachment) The only association my operating system now has with 2000 is that following advice received from this lounge, I extracted "Microsoft Photo Editor" from the 2000 disc as I could not get away with Photo Manager which in the 2003 version replaced the former. Apart from that I am baffled as to what might be triggering 2000 to install, any help would be appreciated. Regards Dave. [attachment=83672:WORD_2000_error.png]
    Attached Images Attached Images
    Dave
    <img src=/w3timages/redline.gif width=33% height=2>
    True happiness is not what you have to live WITH but what you have to live FOR. ASSBG

  2. #2
    4 Star Lounger
    Join Date
    Jan 2001
    Location
    Dundee, Scotland
    Posts
    404
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='Silver Fox' post='774368' date='08-May-2009 20:33']The only association my operating system now has with 2000 is that following advice received from this lounge, I extracted "Microsoft Photo Editor" from the 2000 disc as I could not get away with Photo Manager which in the 2003 version replaced the former. Apart from that I am baffled as to what might be triggering 2000 to install, any help would be appreciated. Regards Dave.[/quote]

    Are you maybe using outlook 2000 for email?
    John (Unreconstructed Jacobite)

  3. #3
    5 Star Lounger
    Join Date
    Oct 2007
    Location
    Darlington, Durham, England
    Posts
    711
    Thanks
    2
    Thanked 0 Times in 0 Posts
    [quote name='jonWallace' post='774584' date='10-May-2009 21:42']Are you maybe using outlook 2000 for email?[/quote]

    Hi John.... I opened OE, clicked the "Help" & "About" tabs and the attached details popped up which seemed to indicate that I am using the 20004 version. Am I right? Regards Dave. [attachment=83694:Outlook_...ess_2004.png]
    Attached Images Attached Images
    Dave
    <img src=/w3timages/redline.gif width=33% height=2>
    True happiness is not what you have to live WITH but what you have to live FOR. ASSBG

  4. #4
    4 Star Lounger
    Join Date
    Jan 2001
    Location
    Dundee, Scotland
    Posts
    404
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='Silver Fox' post='774598' date='10-May-2009 23:19']Hi John.... I opened OE, clicked the "Help" & "About" tabs and the attached details popped up which seemed to indicate that I am using the 20004 version. Am I right? Regards Dave.[/quote]

    Nope that would be Outlook express. Outlook is a different beast (confusing, I know) that can use Word as it's editor, so can lead to confusion like your seeing. But this isn't what's wrong in your case. I'm stumped
    John (Unreconstructed Jacobite)

  5. #5
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts
    I extracted "Microsoft Photo Editor" from the 2000 disc as I could not get away with Photo Manager which in the 2003 version replaced the former. Apart from that I am baffled as to what might be triggering 2000 to install, any help would be appreciated.
    The fact that you have installed "Microsoft Photo Editor", then the system may think that you need to have the rest of it (Office 2000) so it is asking for you do finish the job.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  6. #6
    5 Star Lounger
    Join Date
    Oct 2007
    Location
    Darlington, Durham, England
    Posts
    711
    Thanks
    2
    Thanked 0 Times in 0 Posts
    [quote name='DaveA' post='774610' date='11-May-2009 00:39']The fact that you have installed "Microsoft Photo Editor", then the system may think that you need to have the rest of it (Office 2000) so it is asking for you do finish the job.[/quote]

    Thanks for the reply Dave [& John]....BUT.... whilst I can see the logic in your supposition Dave, I am puzzled as to why the message has just started to appear this week when I extracted Photo Editor many weeks ago and have used it since then without this anomaly. Another strange issue that has began to happen just tonight is, when I am trying to take a screen shot (hitting the Prt Scr key) it induces the said message to appear on screen; gets more bizzar by the day!!!!! Cheers Dave.
    Dave
    <img src=/w3timages/redline.gif width=33% height=2>
    True happiness is not what you have to live WITH but what you have to live FOR. ASSBG

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •