Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    May 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello all,

    I'm running Windows Vista Ultimate 64 bit.

    From the original DVD, I created a smaller DVD image by using vLite, removing some of the features I do not need. Then I installed.

    I removed the "Jet Database Engine" component also.
    The problem I'm having is that by removing this component I cannot get the setup of Visio 2007 properly complete. It stops and never completes.

    It says:
    "Error 1919... error configuring ODBC data source Visio Database Samples. Error ODBC 13... "

    I made a test by creating two virtual machines:
    - the first with the standard o.s., including Jet. Visio 2007 setup is fine.
    - the second where I stripped off the Jet Database Engine, and only that one. Visio 2007 setup gets the error.

    Anyone has experienced this with vLite before?

    And, apart of vLite, is there any solution to bypass the error or to separately install the "Jet Database Engine" withouth having to re-install all of the operating system ?

    any help is appreciated

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Welcome to the Lounge!

    Why do you want to remove the Jet Database Engine component from the Visio installation?

  3. #3
    New Lounger
    Join Date
    May 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='HansV' post='774578' date='10-May-2009 21:18']Welcome to the Lounge!

    Why do you want to remove the Jet Database Engine component from the Visio installation? [/quote]

    Hi,
    thanks for the welcome !

    It says Jet Database Engine is deprecated and wont be supported and included in next versions of Windows, starting with Vista.
    So I thought it was safe to remove.
    I may be wrong anyway, and according to the facts I actually was

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Windows Vista does come with an updated version of the Jet Engine - version 4.0.9635.0 for the original Windows Vista, and version 4.0.9704.0 for SP1 (I don't know the version for SP2), and Visio installs some components that work with the Jet Engine. So you should include it.

  5. #5
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,587
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    [quote name='Timido' post='774594' date='10-May-2009 16:46']Hi,
    thanks for the welcome !

    It says Jet Database Engine is deprecated and wont be supported and included in next versions of Windows, starting with Vista.
    So I thought it was safe to remove.
    I may be wrong anyway, and according to the facts I actually was [/quote]

    If you have trouble installing SP-2 when it becomes publicyly availabel see this thread Post 773260.

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •