Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    May 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm working in Excel 2003. I'm not sure what I did but I've locked soemthing that is preventing me to select rows, columns and cells with my mouse. If anyone knows what I did to lock it up please let me know. I think I may have used a combination shortcut by mistake.

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Welcome to the Lounge!

    Look at the Tools | Protection submenu. Does the first item read "Protect sheet..." or "Unprotect sheet..."? If the latter, you have inadvertently protected your sheet. Select the "Unprotect sheet..." option to undo this.

  3. #3
    New Lounger
    Join Date
    May 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='IceMatte' post='774725' date='11-May-2009 16:03']I'm working in Excel 2003. I'm not sure what I did but I've locked soemthing that is preventing me to select rows, columns and cells with my mouse. If anyone knows what I did to lock it up please let me know. I think I may have used a combination shortcut by mistake.[/quote]

    Thanks for the welcome. Unfortunatly I've tried this already. This is happening in every workbook I have saved. If I open a new workbook it's not happening.

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Does the problem persist after quitting and restarting Excel? And after rebooting your PC? If so, try Jan Karel Pieterse's Systematic Approach to behavioral Problems in XL,

  5. #5
    New Lounger
    Join Date
    May 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the help. It didn't matter what I did. I opened a new book and saved it and it would do the samething; no select for cells, rows or columns. I opt'd for "Detect and Repair" on the help menu which set everything back to the default. It worked so I'm happy. Again, thanks for the help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •