Results 1 to 8 of 8
  1. #1
    New Lounger
    Join Date
    Apr 2004
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm using win xp pro sp2. I've had a problem for about a month accessing an app online, I'm able to access 2 others same company same server same password. I have tried using 4 different browsers - seamonkey, firefox, ie 7 and google chrome. I know that the password is correct and I've checked with the company to make sure that it hasn't been changed. When I enter the user id and password, click submit the login dialogue box returns. I've deleted cookies, temp internet files, cleared cache. I am not sure if this is the right forum but it doesn't appear to be a browser issue so I wasn't sure what other forum to try. I'd appreciate any help/suggestions. Thanks

  2. #2
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post
    [quote name='rbrtc01' post='774735' date='11-May-2009 16:32']I'm using win xp pro sp2. I've had a problem for about a month accessing an app online, I'm able to access 2 others same company same server same password. I have tried using 4 different browsers - seamonkey, firefox, ie 7 and google chrome. I know that the password is correct and I've checked with the company to make sure that it hasn't been changed. When I enter the user id and password, click submit the login dialogue box returns. I've deleted cookies, temp internet files, cleared cache. I am not sure if this is the right forum but it doesn't appear to be a browser issue so I wasn't sure what other forum to try. I'd appreciate any help/suggestions. Thanks[/quote]
    Since you didn't mention just what app you were trying to access, and it works OK on 2 other apps? from the same company, I would go back and lean on the company to help you with the logon. It doesn't sound like an IE or browser problem to me but then again, if you supply more details or more info, maybe we could go further?
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

  3. #3
    New Lounger
    Join Date
    Apr 2004
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Bob, thanks for replying. I've checked with the company and they have no idea why I can't access the apps are on the same box, same user id & password. I'm trying to access company monitoring equipment remotely which I've been able to do without problem for 5 years. When I look in password manager on seamonkey there is no listing for this app (but there is for the other 2) even though I am entering id and pw and checking option to save. I've tried this dozens of times over the past several weeks with no luck.

  4. #4
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post
    [quote name='rbrtc01' post='774749' date='11-May-2009 17:30']Hi Bob, thanks for replying. I've checked with the company and they have no idea why I can't access the apps are on the same box, same user id & password.[/quote]
    I hope I'm not overstepping here, but I think it sounds like you have a problem that this "company" is going to have to help you solve. If it's a private concern and/or links that it's not appropriate or permissible for you to tell us, it's almost impossible to clearly research what might be wrong. I for one don't have any suggestions to offer.

  5. #5
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    [quote name='rbrtc01' post='774749' date='11-May-2009 16:30']Hi Bob, thanks for replying. I've checked with the company and they have no idea why I can't access the apps are on the same box, same user id & password. I'm trying to access company monitoring equipment remotely which I've been able to do without problem for 5 years. When I look in password manager on seamonkey there is no listing for this app (but there is for the other 2) even though I am entering id and pw and checking option to save. I've tried this dozens of times over the past several weeks with no luck.[/quote]

    The user/password/applications information probably will not be saved until you successfully login. Are you absolutely sure you are using the same web domain/address as the ones that work? Do you have easy access to another PC to try?

    Joe
    Joe

  6. #6
    Super Moderator BATcher's Avatar
    Join Date
    Feb 2008
    Location
    A cultural area in SW England
    Posts
    3,413
    Thanks
    33
    Thanked 195 Times in 175 Posts
    [quote name='rbrtc01' post='774735' date='11-May-2009 21:32'][/quote]
    I suppose you have actually asked them to log on as you, and it has worked?
    BATcher

    Time prevents everything happening all at once...

  7. #7
    New Lounger
    Join Date
    Apr 2004
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    sorry for being so long in getting back, I've been away. I did have an oppty to discuss the issue with a coworker at another location who said that he and someone sitting near him have both experienced the same problem recently. Needless to say the three of us are going to lean very hard on the folks who are managing this particular server. Thank you all for your responses and help, I really do appreciate it.

    Bob

  8. #8
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    [quote name='rbrtc01' post='775048' date='13-May-2009 10:50']sorry for being so long in getting back, I've been away. I did have an oppty to discuss the issue with a coworker at another location who said that he and someone sitting near him have both experienced the same problem recently. Needless to say the three of us are going to lean very hard on the folks who are managing this particular server. Thank you all for your responses and help, I really do appreciate it.[/quote]

    At least you found out you aren't alone. Good luck with the "leaning upon".

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •