Results 1 to 3 of 3
  1. #1
    Bronze Lounger
    Join Date
    Jan 2001
    Location
    Virginia, USA
    Posts
    1,560
    Thanks
    37
    Thanked 1 Time in 1 Post
    I've built a template that uses these two custom styles (among others, of course):

    AppendixList (Arial 12 pt bold, no space after; style based on (no style).
    AppendixList_2 (style based on AppendixList, so so font is AppendixList + Font: Not Bold, space after: 12 pt).

    I use AppendixList to display a glossary term and AppendixList_2 to display the definition of the term. (See attached sample.)

    What I can't figure out is how to force the glossary term and its definition to stay together at a page break. I think I've done this before, but I can't seem to recall the combination of paragraph settings to make this happen. I've tried every possible combination—Keep lines together, Keep with next—but I'm getting the glossary term at the bottom of the first page and its definition at the top of the following page. What I want is for the "term" to move with its definition whenever the definition is forced onto another page. Can someone set me straight, please. Thanks!
    Attached Files Attached Files

  2. #2
    Star Lounger
    Join Date
    May 2007
    Location
    Gloucester, Gloucestershire
    Posts
    60
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi Lucas,

    You need to set the "Keep with next" property for the AppendixList style. In Word 2003 you can find that under Format | Paragraph, then select the Line and Page Breaks tab. If you're using Word 2007 someone else will have to help, as I've never used that version.

    If you set the "Keep with next" property for the AppendixList style, you will then have to deselect it for the AppendixList_2 style, since that style is based on the other one so will automatically inherit that property. Alternatively, you can set the property for an individual paragraph rather than the style.

    Hope that helps,

    Anne

  3. #3
    Bronze Lounger
    Join Date
    Jan 2001
    Location
    Virginia, USA
    Posts
    1,560
    Thanks
    37
    Thanked 1 Time in 1 Post
    A-ha! That's it! The one thing I had not done was to uncheck "Keep with next" in the AppendixList_2 style. The key was that the second style inherited its formatting from the first.
    Thank you!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •