Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    May 2009
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Somehow, on a bad, bad compulsion, I was diddling around with my eMail format
    and changed something so all my Word docs and emails (replies, only -- not
    "New" emails) have a dark blue background with white letters.

    I can find no way to create or change a "default document format" as I can
    in the word processor I'm more familiar with. Is there a way to do this?

    Format>Background>No Fill has no effect. Format>Background>choose "white" as
    a color changes for the current doc, but not for any new replies or Word
    docs.

    And, I still have to change the font back to black each time I compose in
    Word or an Outlook reply.

    Thanks for any insights.

    Don.
    MS Office Word 2003 (11.5604.5606)
    Professional Edition

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    New York, NY
    Posts
    2,970
    Thanks
    3
    Thanked 29 Times in 27 Posts
    Don,

    Sounds like somehow this change was made to your Normal.dot template, which is the template that controls defaults for new standard documents.

    You could locate and open your Normal.dot template to see if it has this formatting in it: In Windows Explorer, navigate to:

    C:\Documents and Setting\[yourname]\Application Data\Microsoft\Templates

    - you should see Normal.dot in that location. Right-click on it and select 'Open'. If you see the reverse formatting in Normal.dot, you can change the background formatting and font color for Normal style back to what you want them to be, and save and close Normal.dot. Alternatively, with Word closed, you could delete Normal.dot - next time you launch Word, it will automatically create a new one for you (although you won't see it in Windows Explorer in that case, until you save any kind of change to Normal.dot in the future).

    Gary

  3. #3
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Welcome to the Lounge!

    You didn't by any chance tick the check box "Blue background, white text" in the General tab of Tools | Options...?

  4. #4
    New Lounger
    Join Date
    May 2009
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='HansV' post='774886' date='12-May-2009 11:50']Welcome to the Lounge!

    You didn't by any chance tick the check box "Blue background, white text" in the General tab of Tools | Options...?[/quote]
    I did in fact do that, apparently. And thanks much for figuring this one out.

  5. #5
    New Lounger
    Join Date
    May 2009
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='Gary Frieder' post='774861' date='12-May-2009 10:21']Don,

    Sounds like somehow this change was made to your Normal.dot template, which is the template that controls defaults for new standard documents.

    You could locate and open your Normal.dot template to see if it has this formatting in it: In Windows Explorer, navigate to:

    C:\Documents and Setting\[yourname]\Application Data\Microsoft\Templates

    - you should see Normal.dot in that location. Right-click on it and select 'Open'. If you see the reverse formatting in Normal.dot, you can change the background formatting and font color for Normal style back to what you want them to be, and save and close Normal.dot. Alternatively, with Word closed, you could delete Normal.dot - next time you launch Word, it will automatically create a new one for you (although you won't see it in Windows Explorer in that case, until you save any kind of change to Normal.dot in the future).

    Gary[/quote]
    Gary,

    That's interesting. As I said, I'm accustomed to another word processor and find my intro to Word sometimes less accessible.

    Thanks, it's a fascinating look at normal.dot.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •