Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Jul 2001
    Location
    Hepler, Kansas, USA
    Posts
    151
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Automatic Receive Won't (Outlook 2000)

    I have a WinFaxPro10 installed and a US Robotics 56K Voice INT PnP modem. Today I was messin' with the fax (writing a new fax, decide to quit, and evidently punched another button) and got a "general protection fault" error message which shut down the program. I rebooted and found I an old problem had reappeared. If I set the modem setting to COM Port 2, the automatic answer feature on the WinFaxPro 10 works . . . but I can't use Outlook or Internet Explorer to send or receive. If I set the modem to TAPI, I can send and receive on Outlook and Internet Explorer but the automatic answer feature on WinFax won't work. An hour ago both outlook, internet explorer, and WinFax automatic answer were all working. What's the fix to get back Outlook, Internet Explorer, and WinFax automatic answer all working in harmony? Yes, manual receive works when I set the modem to COM PORT 2. Yes I can send faxes. But, I need to get Automatic Receive working.

  2. #2
    Lounger
    Join Date
    Jan 2001
    Posts
    39
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Automatic Receive Won't (Outlook 2000)

    What settings do you have for your dial up connection for the modem? This shouldn't have changed right? Do you remember what you had to start with Winfax? Does your modem show any conflicts in device manager?

  3. #3
    2 Star Lounger
    Join Date
    Jul 2001
    Location
    Hepler, Kansas, USA
    Posts
    151
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Re: Automatic Receive Won't (Outlook 2000)

    Thanks for your interest. I excised the US Robotics modem that has been mostly trouble for 3 years and installed a new modem today. It all works now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •