Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Jul 2007
    Location
    United States
    Posts
    220
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have an MS Word file of 11 pages. (2003)

    The last 2 pages I have set to landscape and adjusted the header and footer. I did so by Marking 'This point forward' as Landscape Orientation within the Page Setup Window Margins tab. I also unclicked the 'Link to Previous' option in the Header and Footer tool bar of the last 2 pages so that I could adjust the header and footer formatting specific for the Landscape Orientation. The problem I encountered and want to remedy is the page numbering. When I did this it renumbered the last 2 pages starting with 1. I would like the numbering to follow the schema of the previous section and have page numbering reflect properly in the Table of Contents that I created.

    Any help is always appreciated.

    Amy

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Click anywhere in the landscape section.
    Select Insert | Page Numbers...
    Click Format...
    Select the option to continue numbering from the previous section.
    Click OK in the Format Page Number dialog.
    Click Close (*not* OK) in the Page Numbers dialog.

  3. #3
    3 Star Lounger
    Join Date
    Jul 2007
    Location
    United States
    Posts
    220
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='HansV' post='775003' date='13-May-2009 14:00']Click anywhere in the landscape section.
    Select Insert | Page Numbers...
    Click Format...
    Select the option to continue numbering from the previous section.
    Click OK in the Format Page Number dialog.
    Click Close (*not* OK) in the Page Numbers dialog.[/quote]
    Thank you, Hans.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •