Results 1 to 6 of 6
  1. #1
    4 Star Lounger
    Join Date
    Mar 2004
    Location
    Griffith, New South Wales, Australia
    Posts
    507
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have my desktop machine set up so that there is a beep if I hit the Caps Lock key (under Control Panel | Accesiblity) but the beep has stopped working.

    I tried turing it off, rebooting and turing it on again but still get no sound. Sound card is fine.

    Johanna

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,593
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    [quote name='johbot' post='776769' date='24-May-2009 20:31']I have my desktop machine set up so that there is a beep if I hit the Caps Lock key (under Control Panel | Accesiblity) but the beep has stopped working.

    I tried turing it off, rebooting and turing it on again but still get no sound. Sound card is fine.[/quote]

    What do you mean by turning it off? Disabling the sound for the event or muting the sound?

    Joe
    Joe

  3. #3
    4 Star Lounger
    Join Date
    Mar 2004
    Location
    Griffith, New South Wales, Australia
    Posts
    507
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Joe,

    I mean take the tick out of the box.
    Attached Images Attached Images

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Have you checked the advanced sound volume settings, to make sure that nothing is muted or set to an extremely low volume?
    Attached Images Attached Images
    • File Type: gif x.gif (12.0 KB, 0 views)

  5. #5
    4 Star Lounger
    Join Date
    Mar 2004
    Location
    Griffith, New South Wales, Australia
    Posts
    507
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks, Hans

    I have been doing updates and some tweaking on the machine most of the afternoon (following guidelines from PCPitStop). I turned off the toggle - again - and rebooted and now it works. Go figure, eh?

  6. #6
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Oh well... at least it's solved.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •