Results 1 to 4 of 4
  1. #1
    JamieT
    Guest

    Mind your Language (Settings!) (2000)

    My Word2000 system absolutely, positively, refuses to allow me to set the default language to English(UK) and insists that every damn word that ends in "ise" should in fact end in "ize" etc. Now, I haven't got anything against our good friends across the Atlantic (Two nations separated by a common language), but I have tried absolutely everything to make my (and the correct) version of English be accepted as default. Short of actually reformatting and re-installing everything, I have tried creating a normal.dot template with all my desired settings but no joy.

    I know that Word will register changes to my options (I just changed the Jusitifcation option to the WordPerfect 6.0 standard - as advertise on WOW!) but why oh why can't I spell proper English like wot is spoke by the Queen !

  2. #2
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Eugene, Oregon, USA
    Posts
    110
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Mind your Language (Settings!) (2000)

    i'm certainly not an expert in language settings, but i have two thoughts...
    (1) to modify your 'normal' template, all you should have needed to do was to set English UK as the default language setting through the Tools | Set Language menu item.
    (2) the setting in your 'normal' template only affect NEW documents that you create; you will need to change the 'normal' style in any existing documents to the language setting that you like. (You can create a macro and add it to a toolbar to make that process easier).
    hope this helps!

  3. #3
    4 Star Lounger
    Join Date
    Jan 2001
    Location
    Richmond, Virginia, USA
    Posts
    416
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Mind your Language (Settings!) (2000)

    Try renaming your Normal.dot file then see if you can change your Language to the proper setting (renaming the Normal.dot will make it unfindable by Word, so Word will use a new default one). If it lets you, then your Normal.dot file is causing the problem, and you'll need to start over from scratch.

    I hope this helps,
    Becky

  4. #4
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Montreal, Quebec, Canada
    Posts
    261
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Mind your Language (Settings!) (2000)

    A couple of ideas you might try:
    o Did you select the paragraph before you the style (obvious, I know, but just in case).
    o Make sure your keyboard and control panel settings are in the language of your choice.
    o If you're using Windows 2000 and Office 2000, you may have a program called "Microsoft Office Language Settings" under Start > Programs > Microsoft Office Tools.
    If you haven't tried these, they may provide a clue.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •