Results 1 to 5 of 5
  1. #1
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post
    I post this question in case it has happened to anyone else who has discovered a reason and/or a workaround. It has to do with using FORUM SUBSCRIPTIONS for my browsing method.

    When reading the posts in a forum, one must return to that forum to clear the "un-read" marker from the thread you were reading. Then when you return to your Forum Subscriptions page and NO threads in the previous forum are un-read, the un-read marker for that forum shoud be cleared.

    Every once in awhile, upon return to my subscriptions page, the new post marker for a forum does not go off. Doesn't matter if I go back again and again. The marker stays on until I select "mark all posts as read and return." If anyone know why it does this or, if you have a workaround, please sing out. Thanks...

    [attachment=83969:2009_05_26_060204.png] . . . . [attachment=83970:2009_05_26_060237.png]
    Attached Images Attached Images

  2. #2
    3 Star Lounger
    Join Date
    Jun 2001
    Location
    Lewiston, Maine, USA
    Posts
    293
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='Bigaldoc' post='776957' date='26-May-2009 06:16']Every once in awhile, upon return to my subscriptions page, the new post marker for a forum does not go off. Doesn't matter if I go back again and again. The marker stays on until I select "mark all posts as read and return." If anyone know why it does this or, if you have a workaround, please sing out. Thanks...[/quote]
    I notice this happens when a post has been 'Moved' to another area.

  3. #3
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    This is a bug in the IP.Board software. If a topic has been moved to another forum, the icon for the original forum still says "New Posts" even if there are no new posts in that forum any more. The only way to turn this off is to click on the forum icon.

  4. #4
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post
    [quote name='HansV' post='776959' date='26-May-2009 06:21']... The only way to turn this off is to click on the forum icon.[/quote]
    That doesn't work in Forum Subscriptions. You must return to the forum and use the Forum Options - just a few more steps.

    [attachment=83972:2009_05_26_063017.png]
    Attached Images Attached Images

  5. #5
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    You can click the forum icon in the main index to mark the forum as read.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •