Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Mar 2004
    Location
    London, Gtr London, England
    Posts
    299
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Dispite formatting the entire datalist as show number as text, the green triangle remains to tell me about a formula error. The list is of phone extensions and room numbers, so I dont need to calculate with them. Please can I tell Excel not to show the warning in those cells, but not turn off showing the triangle in other cases where it might be useful. I found the options > numbers formatted as text checkbox but want to keep this warning the rest of the time. Thanks in advance. Frank

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Select the list.
    Click the little dropdown next to the top cell of the selection.
    Select "Ignore error" from the dropdown list.

  3. #3
    3 Star Lounger
    Join Date
    Mar 2004
    Location
    London, Gtr London, England
    Posts
    299
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks Hans, that worked perfectly. Frank

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •