Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    May 2009
    Posts
    16
    Thanks
    8
    Thanked 0 Times in 0 Posts
    In XP Home, Office 2003 Word documents, I’ve been having trouble with strange behaviors, which are causing wasted time.

    I use to be able to copy and paste text into a Word document and Word would wrap the text to the parameters I had set it to. All the words were whole, but now some words, at the end of sentences, are cut, leaving part on the previous line and the rest on the next. I use a macro to paste the text as non-formatted, so there should be no strange formatting.

    I begin to edit the text, trying to get it to extend to the margins by backspacing the next line, but that doesn’t work anymore. It will jam the word against the previous word with no space, and pressing the space-bar reverts it back to what it was. The words use to wrap to the next line and remain as complete words.

    I tried posting an example here, but it won't display as it does in Word.

    I'm not comfortable sending an actual document via Attachments, but screen shots are no problem.

    Also, I use to reformat numbered lines that I pasted into Word, by clicking the “Numbering” button once, which would result in the subsequent lines of a sentence wrap to line up beneath each other like this.

    1. Launch Internet Explorer.
    2. Click one of the window corners and drag it out to completely fill your
    screen. Do not use the Maximize button.
    3. Press [Alt] to view the main menu bar (if you are using Internet Explorer 7).
    4. Press and hold down either [Ctrl] or [Shift] while selecting Exit from the file
    menu. Do not use the Close button.


    When I first paste numbered lines, they look like this,

    1. Launch Internet Explorer.
    2. Click one of the window corners and drag it out to completely fill your screen. Do not use the Maximize
    button.
    3. Press [Alt] to view the menu bar (if you are using Internet Explorer 7).
    4. Press and hold down either [Ctrl] or [Shift] while selecting Exit from the File menu. Do not use the Close
    button.

    Now, clicking the Numbering button screws the numbers up like this,

    1. Launch Internet Explorer.
    2. Click one of the window corners and drag it out to completely fill your screen. Do not use the Maximize
    1. button.
    2. Press [Alt] to view the menu bar (if you are using Internet Explorer 7).
    3. Press and hold down either [Ctrl] or [Shift] while selecting Exit from the File menu. Do not use the Close
    4. button.

    Clicking it again makes it like this.

    1. Launch Internet Explorer.
    2. Click one of the window corners and drag it out to completely fill your screen. Do not use the Maximize
    3. button.
    4. Press [Alt] to view the menu bar (if you are using Internet Explorer 7).
    5. Press and hold down either [Ctrl] or [Shift] while selecting Exit from the File menu. Do not use the Close
    6. button.

    Now I have to go through and try to manually change the sentences to get rid of extra numbers that don’t belong, but wind up with the words splitting apart at the margins, if the sentences are long enough to wrap.

    I never had this problem before. Has a setting been changed?

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Some general thoughts:

    If you turn on the display of paragraph marks and other formatting characters (you can click the on the Standard toolbar), does the pasted text break where you would expect (at the paragraph marks)?

    Check Tools > Options > Compatibility to make sure it isn't set to something dysfunctional.

    Try a different font in case your default font is corrupted.

    Try a different printer in case your printer driver has become corrupted.

  3. The Following User Says Thank You to jscher2000 For This Useful Post:

    bigbro51 (2013-01-09)

  4. #3
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts
    Your post contains a number of repeats of the lines
    1. Launch Internet Explorer.
    2. Click one of the window corners and drag it out to completely fill your screen. Do not use the Maximize
    3. button.
    4. Press [Alt] to view the menu bar (if you are using Internet Explorer 7).
    5. Press and hold down either [Ctrl] or [Shift] while selecting Exit from the File menu. Do not use the Close
    6. button.
    I suspect that you have attempted to paste a screen shot into the editing window.

    If you want to add screen shots to your post then you need to save them as files on your local computer and then add them to your post as attachments

  5. The Following User Says Thank You to StuartR For This Useful Post:

    bigbro51 (2013-01-09)

  6. #4
    New Lounger
    Join Date
    May 2009
    Posts
    16
    Thanks
    8
    Thanked 0 Times in 0 Posts
    [quote name='StuartR' post='777417' date='29-May-2009 04:17']Your post contains a number of repeats of the lines

    I suspect that you have attempted to paste a screen shot into the editing window.

    If you want to add screen shots to your post then you need to save them as files on your local computer and then add them to your post as attachments[/quote]

    What you see in the posts were modified to look like the actual document, however, they are not true to the format that is in the document. I could not get them to display the same way in the posts as they do in the document. The Lounge editor evidently compensated for what is wrong in my copy of Word.

    It is not a screen shot. I will send screen shots with the Paragraph marks displayed within them, so you can see for your self if there is a problem there, if you desire. I did mention, however, that this is a recent problem. This has not been the norm for me.

  7. #5
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts
    [quote name='bigbro51' post='777494' date='29-May-2009 20:53']What you see in the posts were modified to look like the actual document, however, they are not true to the format that is in the document. I could not get them to display the same way in the posts as they do in the document. The Lounge editor evidently compensated for what is wrong in my copy of Word.

    It is not a screen shot. I will send screen shots with the Paragraph marks displayed within them, so you can see for your self if there is a problem there, if you desire. I did mention, however, that this is a recent problem. This has not been the norm for me.[/quote]
    Thanks for the explanation. I understand now.

    Where are you copying this text from? I am guessing that it may be from a source that has embedded paragraph marks.

    Are you creating the numbered list by applying a style? Or by clicking on the numbering button on the toolbar? Generally you get much better behaviour if you use styles.

  8. The Following User Says Thank You to StuartR For This Useful Post:

    bigbro51 (2013-01-09)

  9. #6
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts
    I have found that if I do any copying and pasting that I want to have the "Non-printed" characters turned on. This way I can see what is happening. I also will paste in using "Past Special" and non- formated.

    This way I do get a fewer surprises.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  10. The Following User Says Thank You to DaveA For This Useful Post:

    bigbro51 (2013-01-09)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •