Results 1 to 5 of 5
  1. #1
    3 Star Lounger
    Join Date
    Mar 2004
    Location
    London, Gtr London, England
    Posts
    299
    Thanks
    0
    Thanked 0 Times in 0 Posts
    When I type ' 29 May 2009 ' word offers to insert ' -05-23 ' for me but I just want to leave the date as I typed it. Can I stop Word being helpful like this? Sometimes I put a full stop / period after it and sometime a space, but often I want to type a return, which accepts the insertion. This is the action I would like to prevent. Thanks in advance. Frank.

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Select Tools | AutoCorrect options... and activate the AutoText tab.
    Alternatively, select Insert | AutoText | AutoText...
    Clear the check box "Show AutoComplete suggestions".
    Click OK.

    Unfortunately, this will turn off ALL autocomplete suggestions, including those for AutoText entries. As far as I know, there is no way to turn of AutoComplete for specific items only.

  3. #3
    3 Star Lounger
    Join Date
    Mar 2004
    Location
    London, Gtr London, England
    Posts
    299
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='HansV' post='777422' date='29-May-2009 10:45']Select Tools | AutoCorrect options... and activate the AutoText tab.
    Alternatively, select Insert | AutoText | AutoText...
    Clear the check box "Show AutoComplete suggestions".
    Click OK.

    Unfortunately, this will turn off ALL autocomplete suggestions, including those for AutoText entries. As far as I know, there is no way to turn of AutoComplete for specific items only.[/quote]

    Hi Hans,
    I forgot to mention we have all been 'upgraded' to the 2007 version of office, and all my Tools have been taken away. I had a look through the Word Options part of the Button but can't find autocomplete checkbox.

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    As far as I know, Word 2007 doesn't let you turn AutoComplete on or off in the interface (another example of the "dumbing down" of Office 2007). You can still do it as follows:
    - Press Alt+F11 to activate the Visual Basic Editor.
    - Press Ctrl+G to activate the Immediate window.
    - Type or copy/paste the following line:

    Application.DisplayAutoCompleteTips = False

    - With the insertion point anywhere in the line, press Enter

    If you ever want to turn it on again, do the same but with True instead of False.

  5. #5
    3 Star Lounger
    Join Date
    Mar 2004
    Location
    London, Gtr London, England
    Posts
    299
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks, I may go the VBA route if it gets too annoying.
    ( We are all having great fun here at the office comparing experiences with the new GUI, inversely correlated with productivity)
    Frank

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •