Results 1 to 5 of 5
  1. #1
    5 Star Lounger
    Join Date
    Aug 2006
    Posts
    784
    Thanks
    0
    Thanked 0 Times in 0 Posts
    In Windows Vista, there is a button on the taskbar that allows me to select my keyboard input languages (English, Spanish, French, etc.). It is located right to the left of my Desktop toolbar. I think it is called the Language tool bar, but I'm not sure if that instead refers to something having to do with voice recognition. In any case, I did something yesterday that made it disappear. How can I bring it back?

    Regards,

    JMT

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Try this first:
    - Right-click an empty part of the taskbar.
    - Select Toolbars | Language bar from the popup menu - if available, of course.

    Post back if the option isn't listed.

  3. #3
    5 Star Lounger
    Join Date
    Aug 2006
    Posts
    784
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='HansV' post='777583' date='30-May-2009 14:27']Try this first:
    - Right-click an empty part of the taskbar.
    - Select Toolbars | Language bar from the popup menu - if available, of course.

    Post back if the option isn't listed.[/quote]

    Language Bar is not listed.

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Activate the Control Panel.
    Select Regional and Language Option.s
    Activate the Keyboards and Languages tab.
    Click Change keyboards.
    Activate the General tab.
    Make sure that you have more than one language listed under Installed Services.
    Also check the settings in the Language Bar tab (for example that it's not hidden).

  5. #5
    5 Star Lounger
    Join Date
    Aug 2006
    Posts
    784
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thank you1

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •