Results 1 to 8 of 8
  1. #1
    3 Star Lounger
    Join Date
    Dec 2001
    Location
    Norland, Ontario, Canada
    Posts
    347
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Would somebody please tell me HOW I can cancel the AUTO RUN feature. I am having trouble copying CDs that I have created. When I put the Master CD in the drive it autoruns and is interfering with the copying process.

    I am using Win XP Pro and Nero Smart.

  2. #2
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts
    The fast answer is to hold down the shift key when you insert the CD and hold it untill the drive stops loading.
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  3. #3
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post
    [quote name='PaJan' post='778047' date='02-Jun-2009 16:36']Would somebody please tell me HOW I can cancel the AUTO RUN feature. I am having trouble copying CDs that I have created. When I put the Master CD in the drive it autoruns and is interfering with the copying process.

    I am using Win XP Pro and Nero Smart.[/quote]
    I thought you asked that question in an earlier post?

    At any rate check out this starting at my Post 754499

    It worked like a charm for me and hasn't interfered with me at all since then.
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

  4. #4
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts
    [quote name='PaJan' post='778047' date='02-Jun-2009 21:36']Would somebody please tell me HOW I can cancel the AUTO RUN feature. I am having trouble copying CDs that I have created. When I put the Master CD in the drive it autoruns and is interfering with the copying process.

    I am using Win XP Pro and Nero Smart.[/quote]
    If you want to completely disable Autoplay for all removable devices then see http://support.microsoft.com/kb/967715

    This is a good idea as some of the more clever variants of the Conficker worm provide very convincing Autoplay extensions that look really convincing! See:

  5. #5
    Silver Lounger
    Join Date
    Oct 2002
    Posts
    1,993
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='PaJan' post='778047' date='02-Jun-2009 22:36']Would somebody please tell me HOW I can cancel the AUTO RUN feature. [snip] When I put the Master CD in the drive it autoruns and is interfering with the copying process.[/quote]
    As Doc said, the shift-key has been there since the dawn of CDs (or longer). But with CD burning software it can differ a bit; some want you to have the master ready in the drive before, others (CloneCD I think) intercept the process (since the software is waiting for the master and the copy media) and pick it up before the OS.

  6. #6
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

  7. #7
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts
    [quote name='Bigaldoc' post='778060' date='02-Jun-2009 17:40']Post 712427[/quote]
    I knew I'd just seen that solution somewhere. Isn't it also in a more recent post ?? Or did I read it on the net researching something else ???
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  8. #8
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts
    [quote name='Bigaldoc' post='778060' date='02-Jun-2009 22:40']Post 712427[/quote]
    I strongly recommend disabling Autoplay using the method described in the Microsoft Knowledge Brief I posted earlier. Microsoft created the patches that enabled this option because none of the other methods for disabling Autoplay was completely effective, and Conficker was still managing to use Autoplay to infect systems.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •