Results 1 to 13 of 13

Thread: User Accounts

  1. #1
    5 Star Lounger bfxtrfcmgr's Avatar
    Join Date
    Aug 2002
    Location
    Fresno, California, USA
    Posts
    995
    Thanks
    12
    Thanked 0 Times in 0 Posts

    Arrow

    Call me crazy, but I actually want to create an account for my wife on my system.

    Vista Ultimate SP-1

    I was able to create the account, but it doesn't appear at login. In fact, my account is the only one visible. I even activated the Guest Account, but it does not appear at login either. I was told by a friend that this is an OS error and that I would have to reinstall. Not really looking forward to that (although I do have a "Compete PC Backup" on an external drive).

    Any help greatly appreciated.
    ~B
    Bryan,
    Not the smartest critter on the glacier. . .
    . . .but I'm persistent (does that count?)

  2. #2
    Gold Lounger Rebel's Avatar
    Join Date
    Jul 2001
    Location
    Canada
    Posts
    3,024
    Thanks
    0
    Thanked 1 Time in 1 Post
    In Windows Explorer, look at C:\Users\ and see if there is a folder under Users with your wife's name. If not, then the account wasn't created properly. Alternately, you can open Control Panel (Classic View), and double click on "User Accounts". Does the account show up there?
    John
    A Child's Mind, Once Stretched by Imagination...
    Never Regains Its Original Dimensions

  3. #3
    5 Star Lounger bfxtrfcmgr's Avatar
    Join Date
    Aug 2002
    Location
    Fresno, California, USA
    Posts
    995
    Thanks
    12
    Thanked 0 Times in 0 Posts
    [quote name='Rebel' post='778547' date='05-Jun-2009 14:47']In Windows Explorer, look at C:\Users\ and see if there is a folder under Users with your wife's name. If not, then the account wasn't created properly. Alternately, you can open Control Panel (Classic View), and double click on "User Accounts". Does the account show up there?[/quote]

    Sorry, I was re-re-re-re-re-booting.

    OK, I was able to get all three accounts at login:
    Me (password)
    Wife (no password)
    Guest (no password)

    I can select Me and enter the password and everything works fine. However, if I select either the Wife or Guest accounts (no passwords) I get the vista spinner and "welcome" message, but then it reverts to "Logging off. . ." and returns to the login screen.
    Bryan,
    Not the smartest critter on the glacier. . .
    . . .but I'm persistent (does that count?)

  4. #4
    Gold Lounger Rebel's Avatar
    Join Date
    Jul 2001
    Location
    Canada
    Posts
    3,024
    Thanks
    0
    Thanked 1 Time in 1 Post
    [quote name='bfxtrfcmgr' post='778549' date='05-Jun-2009 18:09'][/quote]
    Click on the "Start" orb, and in the search box type "control userpasswords2" (without the quotes). When "control userpasswords2" appears in the program list, click on it. In the window which appears, is "Users must enter a username and password to use this computer" checked? If so, then apply a password to your wife's account. If you don't want passwords enforced, then clear the checkmark. Does this resolve the problem?
    John
    A Child's Mind, Once Stretched by Imagination...
    Never Regains Its Original Dimensions

  5. #5
    5 Star Lounger bfxtrfcmgr's Avatar
    Join Date
    Aug 2002
    Location
    Fresno, California, USA
    Posts
    995
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Thanks John, but nothing has changed. I added passwords, made them a requirement, made it not a requirement, removed passwords, put them back. No matter what I do, it keeps returning me to the login. Grrrrrrrrrrrr
    Bryan,
    Not the smartest critter on the glacier. . .
    . . .but I'm persistent (does that count?)

  6. #6
    Gold Lounger Rebel's Avatar
    Join Date
    Jul 2001
    Location
    Canada
    Posts
    3,024
    Thanks
    0
    Thanked 1 Time in 1 Post
    [quote name='bfxtrfcmgr' post='778575' date='05-Jun-2009 22:30']Thanks John, but nothing has changed. I added passwords, made them a requirement, made it not a requirement, removed passwords, put them back. No matter what I do, it keeps returning me to the login. Grrrrrrrrrrrr [/quote]
    I don't have any other suggestions then. Hopefully someone else will jump in with something helpful.
    John
    A Child's Mind, Once Stretched by Imagination...
    Never Regains Its Original Dimensions

  7. #7
    5 Star Lounger bfxtrfcmgr's Avatar
    Join Date
    Aug 2002
    Location
    Fresno, California, USA
    Posts
    995
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Yeah, my friend ran out of ideas too. If I may ask. . . .
    If I do a clean install of the OS, can I then reinstall everything from the "Compete PC Backup" I have on the external drive? Or will that also install the defective OS back onto the "C" Drive?
    Bryan,
    Not the smartest critter on the glacier. . .
    . . .but I'm persistent (does that count?)

  8. #8
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts
    [quote name='bfxtrfcmgr' post='778579' date='06-Jun-2009 04:07']If I do a clean install of the OS, can I then reinstall everything from the "Compete PC Backup" I have on the external drive? Or will that also install the defective OS back onto the "C" Drive?[/quote]
    You would need to reinstall your programs. If you restore the backup you will get your defect back.

  9. #9
    5 Star Lounger bfxtrfcmgr's Avatar
    Join Date
    Aug 2002
    Location
    Fresno, California, USA
    Posts
    995
    Thanks
    12
    Thanked 0 Times in 0 Posts
    [quote name='StuartR' post='778587' date='06-Jun-2009 01:27']You would need to reinstall your programs. If you restore the backup you will get your defect back.[/quote]
    Ouch! That does not sound good. In any case, thanks for the info Stuart.
    Looks like I have some decisions to make . . . .I hate that
    Bryan,
    Not the smartest critter on the glacier. . .
    . . .but I'm persistent (does that count?)

  10. #10
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post
    [quote name='bfxtrfcmgr' post='778609' date='06-Jun-2009 09:41']Looks like I have some decisions to make . . . .I hate that [/quote]
    I certainly don't have the answer, but if I were you I'd try one last time by making yet another new account to see if that one also gets clobbered like your first try. Good luck whichever way it goes.

  11. #11
    Gold Lounger Rebel's Avatar
    Join Date
    Jul 2001
    Location
    Canada
    Posts
    3,024
    Thanks
    0
    Thanked 1 Time in 1 Post
    [quote name='bfxtrfcmgr' post='778579' date='05-Jun-2009 23:07'][/quote]
    One last shot . . . . does this MSKB article help?
    John
    A Child's Mind, Once Stretched by Imagination...
    Never Regains Its Original Dimensions

  12. #12
    5 Star Lounger bfxtrfcmgr's Avatar
    Join Date
    Aug 2002
    Location
    Fresno, California, USA
    Posts
    995
    Thanks
    12
    Thanked 0 Times in 0 Posts
    [quote name='Bigaldoc' post='778612' date='06-Jun-2009 07:16']I certainly don't have the answer, but if I were you I'd try one last time by making yet another new account to see if that one also gets clobbered like your first try. Good luck whichever way it goes.[/quote]
    Thanks Al, I detect sympathy in your tone. I did try, and I still get the same thing. I haven't done a restore (yet) hoping that I can find a solution in the next week or so.
    Bryan,
    Not the smartest critter on the glacier. . .
    . . .but I'm persistent (does that count?)

  13. #13
    5 Star Lounger bfxtrfcmgr's Avatar
    Join Date
    Aug 2002
    Location
    Fresno, California, USA
    Posts
    995
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Thanks, once again, for the input John. I checked out the article and found no registry errors in the existing entry so I didn't make any changes. That was a great find btw, it describes the problem perfectly. Unfortunately it doesn't have the solution. I really appreciate your searching out that article though! I'll give it another week or so to see if some other solution comes up.
    Bryan,
    Not the smartest critter on the glacier. . .
    . . .but I'm persistent (does that count?)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •