Results 1 to 4 of 4
  1. #1
    4 Star Lounger
    Join Date
    Mar 2001
    Location
    New Zealand
    Posts
    541
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I recently had to have Windows XP reinstalled and I subsequently reinstalled Office 2003. In Word I cannot change the language from English US. I go to Tools/Language/SetLanguage and choose English New Zealand, also making it the default. When I click OK, nothing changes. It is still showing English US. When I close and reopen Word it still comes up with EnglishUS. Why is this not working?

  2. #2
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts
    If you want to set the language of text that is already in the document then you need to select it before using the Set Language option on the menu.

    You may have styles that have associated languages, either in your templates or in a document. You can change these from the Styles and Formatting pane.

  3. #3
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Also make sure that you have set English (NZ) as language in the Regional and Language settings control panel.

  4. #4
    Silver Lounger
    Join Date
    Oct 2002
    Posts
    1,993
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='philkiwi' post='778557' date='06-Jun-2009 01:03']When I click OK, nothing changes. It is still showing English US. When I close and reopen Word it still comes up with EnglishUS. Why is this not working?[/quote]
    How about Microsoft Office 2003 Language Settings; should be found in the Office Start menu folder.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •