Results 1 to 15 of 15

Thread: ME defrag

  1. #1
    ret27
    Guest

    ME defrag

    I recently tried to defrag my hard drive (several times) and my system locked up. I went to MS web site, but their suggestions didn't help. I thought that maybe I could get a secondary disk defrag to work so I downloaded PerfectDisk and tried it, but I ran into the same problems. Also, when I run ScanDisk (thorough), my system locks up as well. I don't remember having these problems in Win98. Any suggestions?

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: ME defrag

    Here is a work around that works most of the time. We have run this in the wife's Me machine and helps.

    Rename Windows/applog/ folder, restart machine. It appears that there are damaged files in this folder.
    http://support.microsoft.com/support/kb/ar...?LNG=ENG&SA=PER

    http://support.microsoft.com/support/kb/ar...?LNG=ENG&SA=PER
    This behavior can occur if Hewlett-Packard ScanJet Button Manager is running in the background
    http://support.microsoft.com/support/kb/ar...G&SA=ALLKB&FR=0

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    ret27
    Guest

    Re: ME defrag

    I tried MS's suggestion to delete or rename the applog file, but it doesn't seem to help. The defrag will complete about 10% of the job and then hang up.

  4. #4
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: ME defrag

    Have you stoped everthing except for the Systray and Explorer including your screen saver?
    If not trie it.[img]/w3timages/icons/dragon.gif[/img]

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  5. #5
    FGF
    Guest

    Re: ME defrag

    Try the two articles mentioned in my post#4287 of the 12th even if you do not have the Norton installed.

  6. #6
    3 Star Lounger gsterry's Avatar
    Join Date
    Jan 2001
    Location
    West Virginia or South Africa
    Posts
    318
    Thanks
    9
    Thanked 0 Times in 0 Posts

    Re: ME defrag

    PMFJ, but does this thread imply that WinME has difficulty defragging if Norton AV 2000 is installed? If so, what's the solution?

    TFYH

  7. #7
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: ME defrag

    Norton's 2000 will work, but Norton's 2001 was updated to include Windows Me and Windows 2000. Running it on Winows 98Fe, Me and 2K and all are running just fine.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  8. #8
    3 Star Lounger gsterry's Avatar
    Join Date
    Jan 2001
    Location
    West Virginia or South Africa
    Posts
    318
    Thanks
    9
    Thanked 0 Times in 0 Posts

    Re: ME defrag

    Thanks for the confirmation and tip!

  9. #9
    Star Lounger
    Join Date
    Dec 2000
    Location
    Sydney, New South Wales, Australia
    Posts
    64
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: ME defrag

    I had the same problem with WIN98SE a few months ago and found a KnowledgeBase article that suggested that RealJukebox running in the SysTray could cause Defrag to stop at 10%. I disabled RealJukeBox from Startup and the problem disappeared.

    I can't fimd the KB article now - perhaps Real complained and MS took it down.

    I don't know if the problem exists in ME. In any event, if you have RealJukeBox in the SysTray then I suggest you get rid of it. There appears to be no real advantage in running it at startup.

    I hope this helps. Let's know if your problem has been resolved.

  10. #10
    ret27
    Guest

    Re: ME defrag

    Thanks for all the help (everyone). I think that I'm finally getting somewhere. I deleted the RealJukeBox and tried the defrag again. This time it gave me a note that there were errors on my hard drive and that I should run scandisk. I tried that (thorough scan), but it locked up on me. Any more suggestions?

  11. #11
    Star Lounger
    Join Date
    Dec 2000
    Location
    Sydney, New South Wales, Australia
    Posts
    64
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: ME defrag

    The only time I have had problems with scandisk hanging was when the machine had not been re-started for a few days. I presume that you have re-started the machine since the scandisk problem appeared, but if you haven't then I suggest you do so and see if it then runs OK.

    Also, there can be a difference in response between a cold boot (complete shutdown and re-start) compared to a warm boot (where you only click the re-start button). I suggest that if you have been warm booting then shut the machine down competely for 30 seconds and re-start it from cold.

    Let's know how you go.

  12. #12
    New Lounger
    Join Date
    Feb 2001
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: ME defrag

    ok, this is NOT a great answer, but at least it got me through the same prob. are you on a pc or laptop? i have the same prob on my laptop, and found that the only way to get through both scandisk and defrag is to stand by the laptop and move the mouse every few minutes to keep the screen from shutting off. even with that it took FOREVER (I painted my nails ) and still restarted frequently, but you'll notice that every time it restarts it will pick up where you left off. good luck - let me know if you figure out a better solution.

    dory

  13. #13
    New Lounger
    Join Date
    Jan 2001
    Location
    N.W. Indiana, Indiana, USA
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: ME defrag

    Have just installed the ME......so dont have a lot of experience with it....Restart in Dos and run from there will produce a much quicker degrag.

    Or.......thru thru the Control/Alt/Delete ..close all programs except Expolorer & Systray. Make sure screen saver is turned off

  14. #14
    ret27
    Guest

    Re: ME defrag

    [img]/w3timages/icons/cool.gif[/img]

    I finally figured out the problem. I had to uninstall a program called esafe (www.esafe.com). Once I did that, everything worked as it should. Go figure. Thanks for all the help.

  15. #15
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Toronto, Canada, Ontario
    Posts
    144
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: ME defrag

    I find that re-starting in safe mode, then defragging usually works. Defrag stops whenever there is a write to the hard drive, and safe mode largely stops that. Also helps if you turnoff your screen saver.

    There really ought to be a prgram that does all this for you and it ought be MS defrag!

    Michael

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •