Results 1 to 5 of 5
  1. #1
    Star Lounger
    Join Date
    Jan 2001
    Location
    Vancouver, Washington, USA
    Posts
    79
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Blank page displayed (5.5)

    I go to our intranet home page. Then I go to a linked single page.
    Then I click Back button.
    A blank page is displayed.
    To return home, I have to shut down the blank page or the original linked single page.
    Any idea where that blank page is coming from?

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Blank page displayed (5.5)

    When viewing the blank page, right_click within it, select Properties, and it should give you the URL of the page.

  3. #3
    Star Lounger
    Join Date
    Jan 2001
    Location
    Vancouver, Washington, USA
    Posts
    79
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Blank page displayed (5.5)

    Leif---Thanks but Properties displays a window full of "unknowns"
    Not available
    Unknown protocol
    Type not available
    Address: java scriptarent.BlankPage('white')

  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Blank page displayed (5.5)

    Does anyone else at the company have this same problem? Some sites are designed so you have to click a "back" link in the document to go back, and they flush the history in the Back button buffer. Speaking of History, if you call up the history list and click the page you want to go to, will it load then? If you click the drop-down next to the Back button, does it show an intermediate page between the intranet home page and where you are that could be causing the problem?

  5. #5
    Star Lounger
    Join Date
    Jan 2001
    Location
    Vancouver, Washington, USA
    Posts
    79
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Blank page displayed (5.5)

    This is the only example of this hapening.
    Calling up History, I can load the page I came from, no problem
    When I click the drop down list next to the Back button I see the blank white.
    When I select that I get a run-time error that terminates the session.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •