Results 1 to 8 of 8
  1. #1
    2 Star Lounger
    Join Date
    May 2001
    Location
    Monte Sereno, California, USA
    Posts
    137
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Why does IE 8 not display some graphics that IE 7 did and FireFox does?
    Specifically in my GMAIL, I am not getting a full display of graphic content.

    Is there a new setting that I have not located yet?

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Are you having problems with pictures in specific e-mails or with the general "look" of GMail? I've been using Internet Explorer 8 for almost 3 months now for all my browsing, including GMail, without problems...

  3. #3
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Likewise, I have not had any issues with IE8 on 6 machines.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  4. #4
    2 Star Lounger
    Join Date
    May 2001
    Location
    Monte Sereno, California, USA
    Posts
    137
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='HansV' post='779026' date='09-Jun-2009 12:59']Are you having problems with pictures in specific e-mails or with the general "look" of GMail? I've been using Internet Explorer 8 for almost 3 months now for all my browsing, including GMail, without problems...[/quote]

    This seems to be a GMAIL specific problem. I am not having the problem with my other free email accounts.
    I have already told GMAIL that it was ok to display graphics for these senders, but still no display.
    This morning I had a new message and told GMAIL to display graphics, but no display.

    Maybe Microsoft has some special treatment for the GMAIL site?

    I only installed IE8 last week and do have some other issues, but will deal those in another post.

  5. #5
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    I have no problems getting Gmail to display graphics, and to make it remember to do so for specific senders, in Internet Explorer 8. I haven't set anything special for that, so I'm afraid I have no useful suggestions for you...

  6. #6
    2 Star Lounger
    Join Date
    May 2001
    Location
    Monte Sereno, California, USA
    Posts
    137
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='HansV' post='779152' date='10-Jun-2009 10:06']I have no problems getting Gmail to display graphics, and to make it remember to do so for specific senders, in Internet Explorer 8. I haven't set anything special for that, so I'm afraid I have no useful suggestions for you...[/quote]
    I think I see my problem.

    IE8 has changed the wording in a “Security Warning Message”.
    I do not remember just how it was worded in IE7, but I was pressing the YES button to continue and view Gmail graphics.

    It now reads:
    “Do you want to view only the webpage content that was delivered securely?”
    “This webpage contains content that will not be delivered using secure HTTPS connection, which could compromise the security of the entire webpage.”

    I had been selecting YES, now when I select NO, I get the graphics displayed.

  7. #7
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    OK, so you have set up Gmail to use a secured connection (https, but Google doesn't deliver the entire contents of the page using https:

    You can suppress the security warning as follows:
    - Activate Gmail.
    - Select Tools | Internet Options...
    - Activate the Security tab.
    - Click Custom Level.
    - Scroll down until you see the section labeled "Display mixed content".
    - Change the setting from Prompt to Enable.
    - OK your way out.

  8. #8
    2 Star Lounger
    Join Date
    May 2001
    Location
    Monte Sereno, California, USA
    Posts
    137
    Thanks
    0
    Thanked 0 Times in 0 Posts
    That solves my problem.
    Thanks,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •