Results 1 to 10 of 10
  1. #1
    3 Star Lounger
    Join Date
    Mar 2009
    Location
    Hong Kong
    Posts
    359
    Thanks
    0
    Thanked 0 Times in 0 Posts
    All my forms occupy the entire Access window.
    Is it possible to reduce its size and occupy just a portion of the Access window?
    Armstrong

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Apparently your forms are maximized within the Access window.

    I don't know how it works in Access 2007, but in earlier versions you can restore a form window:

    [attachment=84204:x.png]
    Attached Images Attached Images
    • File Type: png x.png (3.7 KB, 1 views)

  3. #3
    3 Star Lounger
    Join Date
    Mar 2009
    Location
    Hong Kong
    Posts
    359
    Thanks
    0
    Thanked 0 Times in 0 Posts
    HansV,
    That's exactly my forms are missing in Access 2007.
    Armstrong
    Attached Images Attached Images

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Open a form in design view.
    Activate the Format tab of the Properties window.
    Look at the Min Max Buttons property - it should be set to Both Enabled.

  5. #5
    3 Star Lounger
    Join Date
    Mar 2009
    Location
    Hong Kong
    Posts
    359
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi HansV,
    Actually I did. It appears to be default.
    Still the Max & Min buttons are missing.
    Armstrong
    Attached Images Attached Images

  6. #6
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    What is the setting of the Border Style property?

  7. #7
    3 Star Lounger
    Join Date
    Mar 2009
    Location
    Hong Kong
    Posts
    359
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Border Style = Sizable

    Armstrong
    Attached Images Attached Images

  8. #8
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Can you restore the form by double-clicking its title bar?

    If not, it's probably something specific to Access 2007; I can't help you with that since I don't have that version.

  9. #9
    3 Star Lounger
    Join Date
    Mar 2009
    Location
    Hong Kong
    Posts
    359
    Thanks
    0
    Thanked 0 Times in 0 Posts
    HansV,
    I'm always grateful for your efforts in helping me.
    By luck, I discover a solution. In the Access Options dialog box, select Current database and click Overlapping Windows option.
    Thanks again for your help.
    Armstrong
    Attached Images Attached Images

  10. #10
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Ah yes, that's new in Access 2007. Glad you found it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •