Results 1 to 9 of 9
  1. #1
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Essex, England
    Posts
    167
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Since the board was upgraded, I appear to have lost the feature whereby I receive email notifications of any replies to my postings. I've checked my settings and my declared email address is correct as well as the option to have reply notifications sent to me. The only possible anomaly I can see is on the page that one changes the email address, the field headed "confirm the new email address" contains my UserID (see screenshot below).

    Attempting to reconfirm my email address by adding the correct address in both fields then entering the verification code gives me a message to the effect of "we can't change that because the email address is already registered".

    Am I missing something?
    Attached Images Attached Images
    Regards,

    Steve

    "A good friend will help you move; a really good friend will help you move a body"

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 15 Times in 15 Posts
    Hi Steve,

    Could you send me a PM with the e-mail address you would like to use?

    PS You may want to remove the screenshot from your post since it contains a real e-mail address.

  4. #3
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 15 Times in 15 Posts
    Apparently you tried to change your e-mail address to the one you're already using. That won't work.

    I've checked that the correct e-mail is registered in the Lounge database, so that is not the problem.

    Click Controls in the bar below the top of the Lounge screen, then click Email Settings. Make sure you've specified e-mail notification of the type you want:

    [attachment=84235:x.png]

    You can test with a reply here, or by posting in the Test Area forum.
    Attached Images Attached Images
    • File Type: png x.png (13.2 KB, 0 views)

  5. #4
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Essex, England
    Posts
    167
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks Hans.

    I felt sure it would end up being me . I'd omitted to select the Enable 'Email Notification' by default?' option. It's done now and I'll find out whether it works when I get home, (I can't monitor my home email account from work).

    Thanks for your help and patience.
    Regards,

    Steve

    "A good friend will help you move; a really good friend will help you move a body"

  6. #5
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Essex, England
    Posts
    167
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Test
    Regards,

    Steve

    "A good friend will help you move; a really good friend will help you move a body"

  7. #6
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Essex, England
    Posts
    167
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hans,

    I'm still not getting the emails arising from replies. Perhaps this is because the thread was already open when I made the change. I received notification of your PM, sent at 11:19 yesterday morning, in an email timed at 20:11, which is a step forward, but not the complete answer.

    I've created a new message in the test area that I'll reply to when I get to the office and see if that generates the expected email. I'll let you know.

    A summary of my email options is below. The only change I made is to add the tick to the 'Enable 'Email Notification' by default?' option. The other settings were (I believe) as they are now:
    Attached Images Attached Images
    Regards,

    Steve

    "A good friend will help you move; a really good friend will help you move a body"

  8. #7
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 15 Times in 15 Posts
    We are aware of the problem that notifications are sometimes sent out hours after the event; I hope we'll be able to solve that.

    Are you sure that you clicked "Amend my email settings" after ticking the check box?

  9. #8
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Essex, England
    Posts
    167
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hans,

    I think we can put this to bed now. All notifications eventually appeared, albeit some hours later than used to happen on the old Lounge platform. As long as I know that notifications will get through eventually, I'm happy.

    Thanks for all your help.
    Regards,

    Steve

    "A good friend will help you move; a really good friend will help you move a body"

  10. #9
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 15 Times in 15 Posts
    OK, thanks. Hopefully the delay will be solved in the not too distant future.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •