Results 1 to 3 of 3
  1. #1
    5 Star Lounger
    Join Date
    Jan 2005
    Posts
    614
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello there!
    I am not sure if this question belongs to this forum, if not, please, direct me to the right place.

    I have Realteck HD Front Green Jack microphone and it worked with Skype until today when it stopped.

    When I go to the Master Volume>Option>Properties and choose Realteck HD Front Green Jack as Recording option - I do not see Microphone on the menu, only FGreen checked.

    I had googled some possible solutions but none fixed the problem.

    Any suggestions, please? Thanks

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,585
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    [quote name='MS_fan' post='780502' date='18-Jun-2009 10:11']Any suggestions, please? Thanks[/quote]

    1.) Have you tried a System Restore to yesterday?
    2.) What Operating System and service pack?
    3.) Have you tried re-booting with the microphone plugged in?

    Joe
    Joe

  3. #3
    5 Star Lounger
    Join Date
    Jan 2005
    Posts
    614
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='joeperez' post='780527' date='18-Jun-2009 19:34']1.) Have you tried a System Restore to yesterday?
    2.) What Operating System and service pack?
    3.) Have you tried re-booting with the microphone plugged in?

    Joe[/quote]


    Restored to the yesterday not available. Only the 12th. I did that.
    OS Win XP pack???
    Microphone is s sound card - not physically present. Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •