Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Feb 2004
    Location
    Seattle, Washington, USA
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I double-clicked on an attachment and mistakenly unchecked the box that says Always Ask whether to Save File or Open File prior to opening a file. Now everytime I double-click on an attached file, it opens without giving me a choice to save it. I know I can right-click on the file to save it, but is there a way I can un-do the error and re-check the box that says Always Ask so I can continue to double-click on file attachments as is my habit?

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,593
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    [quote name='bobwal' post='780523' date='18-Jun-2009 12:39']I double-clicked on an attachment and mistakenly unchecked the box that says Always Ask whether to Save File or Open File prior to opening a file. Now everytime I double-click on an attached file, it opens without giving me a choice to save it. I know I can right-click on the file to save it, but is there a way I can un-do the error and re-check the box that says Always Ask so I can continue to double-click on file attachments as is my habit?[/quote]

    What operating system?

    Joe
    Joe

  3. #3
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Under Windows XP, you'll have to reset this separately for each file type for which you cleared the check box. For examples for Word documents (.doc):
    - Start Windows Explorer.
    - Select Tools | Folder Options...
    - Activate the File Types tab.
    - Select DOC in the list of extensions.
    - Click Advanced...
    - Tick the check box "Confirm Open after download".
    - OK your way out.

    Under Windows Vista (or Windows 7) it's probably different.

  4. #4
    New Lounger
    Join Date
    Feb 2004
    Location
    Seattle, Washington, USA
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='HansV' post='780530' date='18-Jun-2009 19:50']Under Windows XP, you'll have to reset this separately for each file type for which you cleared the check box. For examples for Word documents (.doc):
    - Start Windows Explorer.
    - Select Tools | Folder Options...
    - Activate the File Types tab.
    - Select DOC in the list of extensions.
    - Click Advanced...
    - Tick the check box "Confirm Open after download".
    - OK your way out.

    Under Windows Vista (or Windows 7) it's probably different.[/quote]
    It was Win XP and that did the trick.

    Thanks much, Hans!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •