Results 1 to 9 of 9
  1. #1
    New Lounger
    Join Date
    Jan 2009
    Location
    London, England
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am aware that there was once a discussion of this but it did not produce anthing useful. I thought I would have a fresh try.

    When opening OUTLOOK 2007 the machine sometimes runs very slowly and has the appearance of being locked and then emerges from this state after a period of minutes. An icon tells me that "Outlook is synchronising folders", when this disappears the machine reverts to normal.

    I understand what synchronisation is but the machine is not associated with any other machine or other device with which it shares information. So why and what is it synchronising?

    How can I stop this quite serious waste of time?

    I hope someone can help, apologies if I have missed a previous discussion about the resolution of this problem.

    Garth

  2. #2
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts
    What kind of email accounts do you have? This description sounds like you have an Exchange Server, with offline folders configured on your PC.

  3. #3
    New Lounger
    Join Date
    Jan 2009
    Location
    London, England
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='StuartR' post='780609' date='19-Jun-2009 08:24']What kind of email accounts do you have? This description sounds like you have an Exchange Server, with offline folders configured on your PC.[/quote]
    Thanks Stuart

    There is only one email acct that I have configured on this machine. It is a type POP3.

    I am not sure, perhaps I should be, what an Exchange server is.

    When I bought Office 2007 I simply loaded the disc and installed it. The email account was pre-existing, I had used Outlook Express with Office 1997. I am, and always have been, the only user.

    I wonder if this helps.

    Garth

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Try the following:
    - Right-click the top folder (probably called Personal Folders).
    - Select Properties from the popup menu.
    - Clear the check box "Automatically generate Exchange views".
    - Click OK.

  5. #5
    New Lounger
    Join Date
    Jan 2009
    Location
    London, England
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='HansV' post='780758' date='20-Jun-2009 10:51']Try the following:
    - Right-click the top folder (probably called Personal Folders).
    - Select Properties from the popup menu.
    - Clear the check box "Automatically generate Exchange views".
    - Click OK.[/quote]

    Hans

    Thank you. I did as you suggested but will need a day or so to be sure that the problem has ben cleared.

    Can you tell me what this will have done so I fully understand please.

    Garth

  6. #6
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    I don't know what the ""Automatically generate Exchange views" setting does - Microsoft's description is rather vague. But several newsgroup threads suggest to turn it off to get rid of the "synchronizing folders" problem. It seemed worth a try.

  7. #7
    New Lounger
    Join Date
    Jan 2009
    Location
    London, England
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='HansV' post='780817' date='20-Jun-2009 21:46']I don't know what the ""Automatically generate Exchange views" setting does - Microsoft's description is rather vague. But several newsgroup threads suggest to turn it off to get rid of the "synchronizing folders" problem. It seemed worth a try.[/quote]

    Hans

    I think there has been some improvement. The icon still appears showing that folders are being synchronised. However this is only for the duration of the downloading of email messages from the ISP. I wonder if now it is indicating that the mail server and my machine are being synchronised.

    I will continue to monitor this and report back.

    Thanks for your help.

    Garth

  8. #8
    New Lounger
    Join Date
    Jan 2009
    Location
    London, England
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='garths' post='780844' date='21-Jun-2009 07:19']Hans

    I think there has been some improvement. The icon still appears showing that folders are being synchronised. However this is only for the duration of the downloading of email messages from the ISP. I wonder if now it is indicating that the mail server and my machine are being synchronised.

    I will continue to monitor this and report back.

    Thanks for your help.

    Garth[/quote]


    Hans

    I believe your suggestion did resolve the problem, thank you.


    Garth

  9. #9
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Great! Thanks for providing feedback - it may help others!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •