Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Apr 2008
    Location
    Jacksonville, North Carolina, USA
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a list of co-workers that I share my Outlook 2003 Calendar with. I want to stop sharing my calendar with a particular person. I have went through the following steps in an attempt to stop sharing the calendar.

    Right click on the calendar; select properties; select permissions; select the member that I want to stop sharing with; select remove.

    Initially it looks like this process works but then the persons name shows up again at the bottom. What can I do to resolve the issue?

    I need to add that this is only happening for one particlular person. I can remove all others.
    Charlie

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    [quote name='GEIGERTIGER' post='781290' date='23-Jun-2009 10:58']Right click on the calendar; select properties; select permissions; select the member that I want to stop sharing with; select remove.

    Initially it looks like this process works but then the persons name shows up again at the bottom.[/quote]
    As a workaround, can you set the permissions to "None"?

    I've never understood the hierarchy of sharing, but if you look at higher levels of your mailbox, perhaps you might need to remove/disable the person there as well.

  3. #3
    New Lounger
    Join Date
    Apr 2008
    Location
    Jacksonville, North Carolina, USA
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I tried changing the permission to "none" and that did not work either. This is very strange.
    Charlie

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,582
    Thanks
    5
    Thanked 1,058 Times in 927 Posts
    [quote name='GEIGERTIGER' post='781473' date='24-Jun-2009 10:12']I tried changing the permission to "none" and that did not work either. This is very strange.[/quote]

    Do you have permission to change permissions? Have you tried to add, change, or remove anyone else?

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •