Results 1 to 12 of 12
  1. #1
    2 Star Lounger
    Join Date
    Sep 2001
    Location
    New Zealand
    Posts
    106
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The extraneous dots shown in the attached screenshot of a Word 2003 file are unable to be deleted. They appear on screen, and they print. I have displayed it with show/hide on so you can see what is there. I tried lots of things to blot these dots out: backspacing; making the font white (didn't work); checking if there was any formatting like borders, underline etc; checking if it was a symbol; changing the font... If you try to delete the characters on and around them, the dots just move to the left. Oddly, they do not appear in Word 2007. Does anyone know what they are and how to get rid of them?
    Attached Images Attached Images

  2. #2
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts
    Without seeing a document with the problem, it is hard to tell. It is very odd that they are not present when opened in Word 2007 as well. I haven't seen anything like it so all I can do is guess and offer some suggestions.

    1. Are the dots related to the square checkboxes that appear to be positioned consistently above and to the right of the dot. If you delete the checkbox, does the dot also disappear? Can you use tabs to space the checkboxes - if so, does the dot still appear under the tab? If you remove the checkbox, can you replace it with another one that doesn't have the accompanying dot?
    2. Can you select the dot by clicking on it (or dragging it) with the object select arrow in the drawing toolbar?
    3. If you change the font size of the surrounding text to ~60pt - does the dot get bigger or remain the same size?
    4. Do they appear if you save the document as RTF and then reopen it?
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  3. #3
    2 Star Lounger
    Join Date
    Sep 2001
    Location
    New Zealand
    Posts
    106
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks Andrew. They are not related to the check boxes as they appear in other places also.
    I have attached the file.
    Attached Files Attached Files

  4. #4
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts
    I have Word 2007 and as you had already noted, the problem doesn't appear there. Perhaps someone else with an earlier version can hop in here and help you out now.
    Good luck
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  5. #5
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    I don't see the dots in word 2003 SP3 either:

    [attachment=84406:x.png]

    But I note that the boxes look differently than in your screenshot.
    Attached Images Attached Images
    • File Type: png x.png (5.8 KB, 0 views)

  6. #6
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts
    I do not see the dots either, in Word 2003 SP3. The boxes have shading, like in Hans screenshot and your dots are not visible.

  7. #7
    2 Star Lounger
    Join Date
    Sep 2001
    Location
    New Zealand
    Posts
    106
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I may have sent the wrong file. I'll check at work tomorrow. Thanks for your patience.

  8. #8
    2 Star Lounger
    Join Date
    Sep 2001
    Location
    New Zealand
    Posts
    106
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Attached is the RTF version. It looks fine on my computer with Word 2007, but at work with Word 2003 the dots magically appear, and print out also. Very puzzling. (apologies for the delay in replying: off sick)

  9. #9
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    I don't see an attachment...

  10. #10
    2 Star Lounger
    Join Date
    Sep 2001
    Location
    New Zealand
    Posts
    106
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Oops, the RTF is greater than 2mb. Here is the word 2003 doc.
    Many thanks
    Attached Files Attached Files

  11. #11
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    It's the unicode character hex F020, decimal 61472. This is in the "private use area", which means that it has originally been a character in a symbol font such as Wingdings (probably a box character), but for some reason has lost its "symbol" characteristic. In other words, the document has become very slightly (but not fatally) corrupt.
    The document that you attached contains 3 such characters:
    - One under the word None near the top. To remove it, position the insertion point immediately after None and press Backspace.
    - Two slightly to the left of box characters near the bottom. To remove them, position the insertion point immediately to the left of the box character to the right of them, then press Backspace.
    Attached Images Attached Images
    • File Type: png x.png (9.9 KB, 0 views)

  12. #12
    2 Star Lounger
    Join Date
    Sep 2001
    Location
    New Zealand
    Posts
    106
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Amazing. Thank you so much. What a wizard you are!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •