Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Bartlesville, Oklahoma
    Posts
    151
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Outlook 2007, for some unknown reason, often chokes on me when I attempt to open the last message from a discussion list (Police-L) which I receive daily in digest form. Quite often, when I click on the last post the Outlook screen fades slightly and Windows subsequently displays a message box telling me that Outlook has stopped working, that Windows is searching for a solution to the problem, and then informs me that Outlook is re-starting.

    Last week sometime Outlook hiccoughed on me and re-started in Safe Mode after displaying a message that it had been shutdown improperly. Since then I have noticed that, not always but often, clicking the mouse once on a particular message or e-mail address to select/hi-light it will result in the opening of the item. Fast forward one week and now I am being prompted for my network password everytime I try to send an e-mail message or when Outlook automatically tries to receive messages.

    I am running Outlook 2007 on Vista Home Premium (original installation on my DELL 2-3 years ago). The only things I have done on the system lately were to install a game (Luxor) on the computer for my bride, and most recently upgraded my OpenOffice installation to ver. 3.1.

    Any help will be greatly appreciated.

    Thanks,

    Steve Gardella
    stevegardella@earthlink.net

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

  3. #3
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Bartlesville, Oklahoma
    Posts
    151
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='HansV' post='781820' date='25-Jun-2009 19:06']See if Save password setting not retained in Outlook or Outlook Express helps with the pasword problem.[/quote]

    Hans,

    Thank you for the info. I re-started the computer and Outlook did not prompt me for my password the first time. It did on 2nd try but not since. I will keep testing it and, if the re-start does not corect the problem I will follow the instructions on the linked message to which you referred me.

    Thanks again,

    -Steve-

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •