Results 1 to 5 of 5
  1. #1
    5 Star Lounger
    Join Date
    Oct 2007
    Location
    Darlington, Durham, England
    Posts
    711
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I know I've asked this question somewhere before but can't remember where and can't see it in the "Find members topics" section so if is is lurking somewhere in the bowels of the Lounge please forgive me. What is causing the fault to occur when I am indexing through the emails in my IN box & how do I rectify it please? Thanks Dave. [attachment=84452:Script_Error.png]
    Oops, sorry I forgot to point out that no matter how many times I click either the Yes or No tab it reappears and won't allow me to open any email.
    Attached Images Attached Images
    Dave
    <img src=/w3timages/redline.gif width=33% height=2>
    True happiness is not what you have to live WITH but what you have to live FOR. ASSBG

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Script errors are usually out of the end user's control, so the best you can do is suppress the error message:
    - Start Internet Explorer.
    - Select Tools | Internet Options...
    - Activate the Advanced tab.
    - Scroll down to the Browsing section.
    - Tick the check boxes for "Disable script debugging".
    - Clear the check box "Display a notification about every script error".
    - Click OK.

  3. #3
    5 Star Lounger
    Join Date
    Oct 2007
    Location
    Darlington, Durham, England
    Posts
    711
    Thanks
    2
    Thanked 0 Times in 0 Posts
    [quote name='HansV' post='782339' date='29-Jun-2009 19:41']Script errors are usually out of the end user's control, so the best you can do is suppress the error message:
    - Start Internet Explorer.
    - Select Tools | Internet Options...
    - Activate the Advanced tab.
    - Scroll down to the Browsing section.
    - Tick the check boxes for "Disable script debugging".
    - Clear the check box "Display a notification about every script error".
    - Click OK.[/quote]

    Thank you Hans... I followed your directions (as the screen shot shows) but the problem still persists...anything further I can do to prevent the message appearing please? PS I note your remark in the thread about Script Error eg NOT submitting the same question in the even that it has not been answered.....sorry...was not aware of the policy... Thank you Dave.[attachment=84509:every_script_error.png]
    Attached Images Attached Images
    Dave
    <img src=/w3timages/redline.gif width=33% height=2>
    True happiness is not what you have to live WITH but what you have to live FOR. ASSBG

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Try this:

    - Quit all applications.
    - Select Start | Run...
    - Type

    regsvr32 ole32.dll

    - Press Enter or click OK.
    - Hopefully you'll get a message that DLLRegisterServer succeeded; click OK.
    - Try running Outlook Express.

  5. #5
    5 Star Lounger
    Join Date
    Oct 2007
    Location
    Darlington, Durham, England
    Posts
    711
    Thanks
    2
    Thanked 0 Times in 0 Posts
    [quote name='HansV' post='782369' date='29-Jun-2009 23:58']Try this:

    - Quit all applications.
    - Select Start | Run...
    - Type

    regsvr32 ole32.dll

    - Press Enter or click OK.
    - Hopefully you'll get a message that DLLRegisterServer succeeded; click OK.
    - Try running Outlook Express.[/quote]


    Many thanks Hans...... got the expected message so will see what happens next time I access new stuff in the IN box and will let you know if it has done the trick.... Thanx.... Dave.[attachment=84511:OK_Hans.png]
    Attached Images Attached Images
    Dave
    <img src=/w3timages/redline.gif width=33% height=2>
    True happiness is not what you have to live WITH but what you have to live FOR. ASSBG

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •