Results 1 to 7 of 7
  1. #1
    2 Star Lounger
    Join Date
    Jul 2006
    Location
    Bangalore, India
    Posts
    180
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi,

    I have created a word template the capture roles and responsibilities of employee. I have used the Text Form Field and protected the document, so that the formatting is the same and more user friendly and they could go to the next heading by using a tab.

    However, the Text form field has a grey background/shading that make the document look a little messy. Is there a way or removed the background/Shading.

    Looking forward a great solution for the same.

    I have attached a sample for you reference.

    Regards
    Baiju
    Attached Files Attached Files

  2. #2
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts
    The field shading can be turned off, but this is a user setting, not a document setting.

    [attachment=84514:WordOptions.png]
    Attached Images Attached Images

  3. #3
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    You can hide field shading, but it is a user-level setting, not a document-level setting. So if you hide field shading, it won't affect other users opening the same template.

    Select Tools | Options... and activate the View tab. The Field Shading dropdown has three options: Never, Always and When selected.
    [attachment=84515:x.png]

    Added later: this setting is not for form fields, but for other fields. See my next reply for the away to turn off form field shading.
    Attached Images Attached Images
    • File Type: png x.png (7.3 KB, 4 views)

  4. #4
    2 Star Lounger
    Join Date
    Jul 2006
    Location
    Bangalore, India
    Posts
    180
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi Hans,

    I tried what you suggested, however I am not able to remove the shading. Am I missing something here?

    Regards
    Baiju

    [quote name='HansV' post='782401' date='30-Jun-2009 06:45']You can hide field shading, but it is a user-level setting, not a document-level setting. So if you hide field shading, it won't affect other users opening the same template.

    Select Tools | Options... and activate the View tab. The Field Shading dropdown has three options: Never, Always and When selected.
    [attachment=84515:x.png][/quote]

  5. #5
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Try clicking the Field Shading button on the Forms toolbar.
    Attached Images Attached Images
    • File Type: png x.png (3.0 KB, 10 views)

  6. #6
    2 Star Lounger
    Join Date
    Jul 2006
    Location
    Bangalore, India
    Posts
    180
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks Hans,

    This really works... one last query. Since i have protected the document on clicking the tab it goes to the next text form field is it possible for me to sequence this. The reason I am asking this is because the document is table with two column, and i want the tab to finish the rows in one column and then move to the next column. However, currently it goes from row in column 1 to row in column 2.

    Thanks once again
    Baiju
    [quote name='HansV' post='782405' date='30-Jun-2009 07:09']Try clicking the Field Shading button on the Forms toolbar.[/quote]

  7. #7
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    You need VBA code to change the tab order - see How to set the tab order of a Word form.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •