Results 1 to 2 of 2
  1. #1
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts
    I Keep trying to set the filter settings at "No Automatic Filtering", and it keeps setting itself to "Safe Lists Only".

    How can I get the setting I put there to stay? I thought of, and ran a repair on Outlook, but that did nothing to help.

    ?

    Regards,
    Chuck Billow
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  2. #2
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts
    I've decided to rebuild the PST file, so ignore this.


    [quote name='CWBillow' post='782474' date='30-Jun-2009 10:38']I Keep trying to set the filter settings at "No Automatic Filtering", and it keeps setting itself to "Safe Lists Only".

    How can I get the setting I put there to stay? I thought of, and ran a repair on Outlook, but that did nothing to help.

    ?

    Regards,
    Chuck Billow[/quote]
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •