Results 1 to 7 of 7
  1. #1
    5 Star Lounger
    Join Date
    Feb 2001
    Location
    Australia
    Posts
    676
    Thanks
    28
    Thanked 2 Times in 2 Posts
    I am using Word 2003 SP3 under Vista Home Premium SP2. When I use WinZip to archive some folders that have been used for Word documents, WinZip finds numerous temp files with filenames beginning ~$ and ~WRL in the folders, but Windows Explorer shows the folders as empty (and it is set to show hidden files), and the CCleaner program does not clear them. How can I show and clear these files?

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    What happens if you click the Start button and type ~$*.* in the Start Search box?

  3. #3
    5 Star Lounger
    Join Date
    Feb 2001
    Location
    Australia
    Posts
    676
    Thanks
    28
    Thanked 2 Times in 2 Posts
    If I use the options to search everywhere and to include hidden and system files, then the search finds some system files in c:\windows\winsxs (although they begin with a $, not with ~$), but it does not find the ones that WinZip finds in the apparently empty Word document folders. However, if I search for *$*.*, then the search does find them. Why would they not appear in Windows Explorer, etc.

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    I'm starting to suspect that WinZip is wrong...

  5. #5
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,577
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    [quote name='Murgatroyd' post='782571' date='01-Jul-2009 06:22']If I use the options to search everywhere and to include hidden and system files, then the search finds some system files in c:\windows\winsxs (although they begin with a $, not with ~$), but it does not find the ones that WinZip finds in the apparently empty Word document folders. However, if I search for *$*.*, then the search does find them. Why would they not appear in Windows Explorer, etc.[/quote]

    What version of WinZip are you using?

    Joe
    Joe

  6. #6
    5 Star Lounger
    Join Date
    Feb 2001
    Location
    Australia
    Posts
    676
    Thanks
    28
    Thanked 2 Times in 2 Posts
    I am using WinZip version 9.0 SR1.

  7. #7
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,577
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    [quote name='Murgatroyd' post='782717' date='02-Jul-2009 02:11']I am using WinZip version 9.0 SR1.[/quote]

    I'm not sure that Winzip 9.0 is qualified for Vista. Unfortunately, you can't get any support for it at the Winzip site either.
    Are you saying that in Windows Explorer - Organize | Folder and Search Options | View that "Show hidden files..." is selected AND "Hide protected system files..." is NOT checked?

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •